PDA

View Full Version : Device Problem 39: Can't load adapter



zachlac
18.06.2007, 17:38
I've checked through the forums for this problem, and have found no solution. My problem is this: I install Daemon Tools 4.09.1 x86, restart for the STPD installation, and when it finishes it gives me an error "Unable to add adapter: Device Problem 39". This error is a "driver not present/corrupt file" error. Then when I click on my icon in the tray, I get a "Virtual SCSI driver not detected." I think it has to do with the STPD driver. I've reinstalled it with antivirus turned off, I've gone through the registry and deleted all of the keys including the stpd keys in CurrentControlSet/Services and reinstalled, I've tried to install the 1.49 version of STPD instead of the 1.43 version, and none of this has worked. I get various types of errors for each attempt.

I eventually did a system restore to before I started playing with it, and did a fresh install of DT, and this error is the error I got. Any ideas?

Copytrooper
18.06.2007, 20:33
http://www.daemon-tools.cc/dtcc/error-running-d-tools-winxp-p81328.html#post81328

zachlac
20.06.2007, 19:06
Thanks for the help.

fraana
23.11.2008, 20:27
Hi,
I am searching for the solution that was described above, but the link is no more valid.

Can you resubmit the solution?

Thanks in advance.

Fraana



http://www.daemon-tools.cc/dtcc/error-running-d-tools-winxp-p81328.html#post81328

Blazkowicz
23.11.2008, 20:34
Error running D-Tools on WinXP - THE DAEMONS HOME (http://www.daemon-tools.cc/dtcc/f19/error-running-d-tools-winxp-16529#post81328)