PDA

View Full Version : EXTREMELY OFF TOPIC.....



hell spawn
04.12.2003, 19:49
hi ive posted this question in other forums, but i never got anserd , so i figured i'd try it here. here goes: ok ive had DSL for ia while now and its always beeen great . my ISP is verizon. i get downloads at an average of 200kbps-300kbps :D . but like a week ago my browser speed slowed to a crawl. it is literally worse than a 28.8kbps modem :x . but my download speed is still 200-300kbps!! pcgames online are also very slow now. so is xbox live. i have NO idea whats wrong... i have norton 2003 with the latest virus definitions and i have no viruses I DONT WHAT TO DO ITS SO SLOW :oops: !! sumone pls help!!

Copytrooper
04.12.2003, 19:53
If you use the Intershit Exploder try to delete the temporary files, cookies 'n stuff.

hell spawn
04.12.2003, 19:59
no i used netscape, internet explorer, msn, i deleted temporery files, but it still sux ass!!!!! i have no idea wuts ronmg but its PISSING ME OFF SO BAD :x

Andareed
04.12.2003, 21:00
Download adaware and scan for crap.

LocutusofBorg
05.12.2003, 04:12
google around for Trojan Defense System. There's a free downloadable
version. Update the Radius database (available on the same site).
Check out, if there's no trojan or worm on your machine!

Scan your system for open ports (of course not from the same machine, ask a friend to nmap you). If nothing of the above hints help you, come
back here, together we surely find your probs

hell spawn
05.12.2003, 21:58
ok ... to andareed, i got adaware and i scanned and it found 27 things, 26 files and 1 folder. although im glad i have no more spyware, this did not improve my connection thx, though.

to LocutusofBorg, i got the trojan defense system, and although it found SEVERAL WORMS AND TROJANS MY NORTON 2003 HAD FAILED TO DETECT,
my connection seems to have gotten WORSE, although im sure thats not the case.I hope you have more advice, because i am all out of ideas. im thinking of reformatting the hard drive, that would get rid of it for sure. well i have to go, but thx anyway! :mrgreen:

hell spawn
05.12.2003, 22:01
oh and by theway , i noticed that i said xbox live was laggy. xbox live is fine, because it doesnt have to go through my computer, directly to the xbox. system link through www.xbconnect.com , however, is just as laggy as a pc game

Blink
11.12.2003, 14:53
format, only solution. Just Kidding. Check speeds with another computer. Such as, bring a friend's comp over and try browsing with it. Next, if you experience the same thing. Try pinging a random IP, such as 64.12.187.24 or 199.89.199.27 if you experience high latency, that might account for it. Are you using a router? Or are you running any sharing programs such as kazaa?

if your latency to either of those ip's is high (above 150) then seek help from your isp.

DarkRydir
23.02.2004, 00:06
Maybe you should reinstall your DSL software and that everything is plugged in. Or maybe your computer is slow. :?:

Lintworm
23.02.2004, 10:00
Are you using any proxy settings? Uncheck "Automatically detect settings" in the Tools - internet options - connections - lan settings.

Also, under Tools > Internet Options > General Tab > Temporary Internet files > Click Settings > Change "Amount of disk space to use:" to 5 MB (you have high-speed Internet).

Or you can put in your Windows XP CD (if you're running XP);
then go to start, run, and type in: SFC /SCANNOW

This initializes the System File Checker which will check all your system files for corruption and replace from the Windows XP CD as necessary.

Will this last thing work? Probably not, but your system is like new.

Krajan
25.02.2004, 15:06
Ok... I'm in into this discussion ;)
So the Comp con suxx but the other connected HW runs fine on the line?
You have a Win problem...
Is there a way to startup in safemode n test it form there? do it...
DL is not cryppled, so the problem is browsing and game-netting?
Hmmm...
I asume the DSL com is an external box, right? So U just plug the ethernet cable from the comp to this "router".
Do U remember installing anything before this happend?
Usually I just say "look 4 updates n reinstall the drivers".

I'm not sure what can have caused this problem... U got rid of most of the foul apps as in previous posts... Stange problem :?

/Krajan

Zhyr
09.05.2004, 00:43
try downloading netlimiter (google for it) and see if any programs are sucking up your bandwidth, if they are, limit them :D
pretty awesome program i think :)
almost as good as DT :D

froggy
12.05.2005, 19:14
check out broadbandreports.com and/or www.dslreports.com/stest and tk your speed. if you live in an apartment complex (and even if not) you might have plenty of neighbours connected which will suck the life out of your dl and ul speeds.

just a thought. :idea:

bjorno43
08.06.2005, 12:25
Heey, it's probebly your MTU or your RWIN.
Go to www.speedguide.net
At shortcut's click on: TCP/IP Analyzer
now you can view your settings.
After this you can downlaod the TCP/IP Optimizer.
This tool will detect any wrong settings in your system and fix them! :)

maZe
08.06.2005, 21:12
do you have a router?