PDA

View Full Version : Daemon Tools not working on Vista x64?



Cabbana
27.06.2007, 20:02
Hi, im experiencing some problems with Daemon Tools on Vista Ultimate x64:
I downloaded the newest version (4.09) and installed it.
When i start it i get the Message:

Unable to add adapter.
Registry access error.
I installed SPTD 1.49 but it didn't help.
When i click on the taskbar icon i get this:

Virtual SCSi driver not detected.
In the device manager, there is no entry of a SCSi adapter of daemon tools.
I also tried starting daemon tools with admin-rights and disabling my firewalls.

If anyone knew what to do in this case to get DT to work, i'd very happy :)

Thanks for answers!

Blazkowicz
27.06.2007, 22:04
Check related topics about Unable to add adapter.

Cabbana
28.06.2007, 12:13
Check related topics about Unable to add adapter.
Yes, i found one but there wasnt really a solution for me, the only solution mentioned there is to deactivate then activate the SCSI/Raid adapter in device manager but this one doesnt even exist in my device manager.
I'll search a bit more in this forums but i would be very happy if you know the answer and just tell me here :)

Thanks in advance!

Blazkowicz
28.06.2007, 15:49
Make sure SYSTEM has full access to all keys inside HKLM\System\CurrentControlSet hive.

Cabbana
28.06.2007, 16:05
Thanks for trying to help, but this did not work, i made full permission for all users for this key, but couldnt get DT to run in Vista.
But, fortunately, I solved the problem myself, i installed SPTD and DT in Safe Mode and now it works.
Anyways, thanks again for your time.