PDA

View Full Version : Internal Setup Error



owlidonly
07.07.2007, 14:52
I need your help.

Upon trying to install DT v.4, when I hit the agree button it tells me "Internal setup error. Contact support."

...what may be wrong?

korn2006
07.07.2007, 15:11
Install SPTD 1.50 first. After doing that install DT.
Next time use the search function!

Sara1
26.07.2007, 17:31
I've got the same problem, although I don't know what SPTD 1.50 is *blushes* What is it, and where can I get it?

phoenix
26.07.2007, 21:21
http://www.duplexsecure.com/downloads