PDA

View Full Version : no emulated drives in Vista x86



panis
10.07.2007, 19:35
Hi there,

hoping there's anyone out there ...

I installed DT 4.09 on Vista - Home Premium 32bit (prerecord: DT 4.08 works fine before).

After installing there were no emulated drives on "My Computer", so i checked how many drives where set in DT and it says 1.
So i tryed to emulate up to 4 drives, but still no drives on My Computer.

a look at the windows device manager shows 4 unknown devices (FB6580Y JHH056M SCSI CdRom Device).

Looking into Properities-tab shows "Device is working correct" ...what's far far away from truth :)

Why is it an unknown device an none of "DVD/CDrom Drives"
I tryed to update the devicedriver - no capable driver found.

Reinstalling DT also dont work

Copytrooper
10.07.2007, 19:40
http://www.daemon-tools.cc/dtcc/no-drive-letter-s-assigned-t3701.html

panis
10.07.2007, 21:34
i directed the device-manager to look in C:\Windows\Inf\cdrom.inf for driver information.

It says: there are no driver informations in this directory for this device.

CDROM.SYS could be located in c:\windows\system32\drivers.

Editing the cdrom.inf shows driverinnformations for several mitsumi-drives.
So i tried an alternate INF which i extracted from Vista Ultimate installed on a VMWare Workstation.

This time the device manager located one cdrom device driver in this cdrom.inf. This one work for me at least.

Thanks for the hints - now im on to check what happend to the original cdrom.inf.