View Full Version : V. SCSI drv. not detected -> SPTD problem?

11.07.2007, 02:15
OS=Vista x64 Business (UAC=off)
MB=Intel P35/ICHR9 + JTMicron eSATA (ASUS)

Latest troubleshooting steps tried:
1) Uninstalled D-Tools and SPTD from safe mode as an administrator using "Run as administrator".
2) Used regedit to delete the
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd key

(including cfg subkey -- safe mode was the only way I could find to do that...)

3) Rebooted into safe mode again.
4) Installed SPTD 1.50 which asked me to reboot (no error).
5) Rebooted normally.

At this point, I don't see a new "Storage Controller" in the Device Manager; only the "Microsoft iSCSI Initiator" and "JMicron JMB36X Controller".

6) Rebooted into safe mode to run the D-Tools installer again.

I don't get any errors until D-Tools runs for the first time. At which point I get, "Unable to add adapter. Registry access error". Clicking on the D-Tools icon after that pop-up gives me "Virtual SCSI driver not detected".

7) Disabled the above mentioned "Storage Controllers" and reinstalled D-Tools to get the same error.

What should I try now?

12.07.2007, 07:28
I have gotten this same "SCSI driver not detected" error on my new box as well.

I, too, am running Vista, but I have not installed XP on this machine, so it could be hardware-specific.

Has anyone else seen this??

13.07.2007, 19:03
Hmm I haven't installed XP on this new box either.

The support guys for SPTD sent me a script that uses a tracelog tool to monitor drivers loaded during the boot process. I sent them my log file but haven't heard back from them yet.

If anyone has had similar problems and has gotten further than I have, please let me know. I'd like to finish installing my system utilities before I continue to install my productivity applications on this new box. D-Tools is essential! =)

Right now I'm using my laptop to load ISOs and sharing them to my new box over MS networking... bleh