View Full Version : K u probably got this question befor

sweden plebban
09.12.2003, 13:51
Operating System: winxp sp1 fully updated edition
Burning Software: nero burning rom
Anti-virus Software: norton anti virus 2004
DAEMON Tools Version: 3.41

This question has probably benen asked befor but here it comes.
How do i solve the problem when os dont registrate the virtual cd rom device.
The SCSI device is installed and working.
The Generic DVD-ROM SCSI CdROM Device is working but it doesnt show it self in my computer.

Plz post a HOW to FIX THIS AS A TOPIC in the forum.Or reply a answr for me.
bb and stay cool

06.02.2004, 00:22
Operating System: Win2k SP4
Burning Software: Roxio CD Creator 5
Anti-virus Software: Norton AV 2004
DAEMON Tools Version: 3.43

I have the same problem under windows 2000. I've searched the support forums and found a lot of similar problems but haven't found any solutions. It doesn't seem to be a bad driver on my side. The drivers are all the same as my regular built-in cd-rom.

I've tried uninstalling DT, installing updated drivers, and everything else I can think of but nothing works.

The virtual drives show up in the computer management console and device manager says there are no problems. I've tried mapping them as folders in my HD, but that's not good enough for some ISOs to run properly.

If we can get a reply on this, it'd be really great. Thanks!!

06.02.2004, 05:15
I found the solution to why my virtual drives weren't showing up in the windows explorer... a really simple, stupid solution after days of troubleshooting...

TweakUI wasn't set correctly. All I had to do was open the TweakUI control panel and under the My Computer tab, select the drives to show up.

Oops. :oops: