PDA

View Full Version : PC Freezes after Mounting ISO



phoenix0521
24.07.2007, 19:32
I am having a problem with the newest version fo daemon tools. Currently I am running:

Vista Ultimate on a Centrino Duo @ 1.67 GhZ
ATI Mobility Radeon HD 2600
2GB of RAM

What happens is that after I mount these images I get the autoplay notice and as soon as I attempt to run the game or the setup screens my computer locks up.

I don't think there is anything wrong with the ISO's as I have the original CD's I made them from and running from the CD works perfectly normal. I tried to make new ISO's from the CD's again to see if that would make a difference but there was no change. I just don't like hauling all my CD's with me so I want to leave them virtually organized on my hard drive.

If anyone knows a solution to this problem that would be greatly appreciated. I know someone asked a similar question just previously but it seemed different because mine does not lock up instantly, only when I try to run something off of the ISO.

Is this a problem with Vista (they all worked on my old XP computer) and ISO game images? Or am I missing a setting simply. Thanks to anyone who can help.

Copytrooper
24.07.2007, 21:50
If you use intel RAID ensure you use newest drivers, if it still fails wait for fix/workaround as this issue is currently under investigation.

phoenix0521
28.07.2007, 23:13
Thank you, how do I find if I am using Intel RAID exactly?

KoRn
29.07.2007, 22:24
Try Everest (http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html)
Just click "Jetzt herunterladen" ^^
Didn't find an english download link.

Jito463
30.07.2007, 02:18
http://www.lavalys.com/
Their homepage

KoRn
30.07.2007, 22:51
Well, I love programms
which must not be installed
therefore I have uploaded
the latest Everest Version
which has this great
property.

Enjoy! (http://archiv.to/?Module=Details&HashID=FILE46AEADEFC8AE9)