PDA

View Full Version : internal step error of 4.09



yms2005
08.08.2007, 02:39
when i install the daemon tools 4.09, it cause internal step error and ask me to contact support.
but while i install 4.08, no error would occur.
then what should i do ?

korn2006
08.08.2007, 13:09
Install SPTD 1.50 first. After doing that install DT.
Next time use the search function!