PDA

View Full Version : After vista activation dt doesnt start!



inHeaven
16.08.2007, 19:58
the error msg is
"Initialization error 0.
This program requires at least Windows 2000 with SPTD 1.43 or higher.
Kernel debugger must be deactivated."
i installed vista a month ago with no problems running dt tools 4.09.0.0. now i had to activate it and as i have an original upgrade dvd i had to reinstall it over my existing vistainstallation to enter my productkey which worked out fine but after the reboot the error msg shows!
Any ideas?

Blazkowicz
17.08.2007, 09:22
Already tried to install SPTD 1.50?

inHeaven
20.08.2007, 13:52
no, i didnt. coz it was running fine before. maybe i just reinstall dt!

inHeaven
01.09.2007, 00:33
now i tried all new versions of dt and i cant install it.
it is always the same errormsg as described above.....

Kulrak
01.09.2007, 12:44
Similar problem for me but I had Dt installed before I installed vista. I can't uninstall. I tried to install SPT 1.5 and it did not help.

inHeaven
01.09.2007, 19:44
the same error appears with the alcohol installation...the SPT 1.5 doesnt install during the dt or alcohol install. it is the same driver

Jito463
01.09.2007, 23:26
@Kulrak
I already responded to your post here.

http://www.daemon-tools.cc/dtcc/vista-dt-similar-problems-others-t18542.html

inHeaven
02.09.2007, 03:04
@Kulrak
http://www.daemon-tools.cc/dtcc/vista-dt-similar-problems-others-t18542.html
you think its a solution or do you know it?
any special things to consider for the uninstall ?

Jito463
02.09.2007, 13:45
It's helped others in the past. I can't guarantee it will work, but it's worth a shot. If not, we can try something else. At the very least, it's a first step.

inHeaven
04.09.2007, 23:49
it doesnt deinstall properly, was in the registry and deleted the entrys but even with all permissions set i couldnt delete all of the keys!
after reboot i installed the 4.10 version but the install got stuck after the first reboot and want to install it again and again..... what is wrong with dt nowadays, its hasslefree 3.46 was a welcomed companion!!

inHeaven
15.09.2007, 05:04
bump, i tried the standalone sptd installer first, then dt installer and vice versa. nothing worked. somebody mentioned to unblock the sptd installer in its properties window ? where is that option ? i tried to remove the reg keys. they didnt relete even with all permissions set. did i miss anything here ? after i deleted the dt files manually the system did boot properly.......any ideas whats next ?

defac
09.10.2007, 03:37
I have the same problem. I mounted Vista in XP with DT 4.1 and everything was working smoothly. I installed Vista smoothly and after loading into windows I could never run DT anymore. Error says:

Unable to find adapter. Unable to open file in kernel mode.