PDA

View Full Version : YASU cripples DVD Burners



Count
18.08.2007, 14:11
I installed YASU today, apart from being annoyed that it didnt block sd4 or sr7 like it advertises, i have found that since uncloaking and removing the software my DVD Burners are now crippled. They will detect any disc in the drives that are placed in them, but report them as 0 sized discs. Nero doesn't recognize the burners as burners anymore and the drives are blank when you attempt to explore them.

Now Daemon tools drives still work perfectly fine, in fact, at this time they are the _only_ drives that work on my system. I'm running XP Service Pack 2 and have confirmed that the burners themselves are working find through a boot-from-CD Knoppix test. This problem appears to be isolated inside Windows itself, possibly in cdrom.sys.

I have seen that this case has appeared before, but there was no proper answer given. I would like to know how to repair this issue so i can burn discs properly, preferrably without having to reinstall Windows.

Thanks,

sorensen721
18.08.2007, 16:48
I installed YASU today, apart from being annoyed that it didnt block sd4 or sr7 like it advertises
Err, which ver of YASU do you have? The latest ones works great and does block SD4 and SR7.

Count
19.08.2007, 02:31
The version that came out on 10.8.07

Count
19.08.2007, 02:35
Err, which ver of YASU do you have? The latest ones works great and does block SD4 and SR7.

I am using the latest version, i only downloaded it yesterday from here - the version that came out on the 10th of August.

At this stage, i don't care why it's not doing sd4 or sr7, i am more interested in reversing what it modified and bringing my burners back online.

I have done some further tests and determined that it is only blank media that is not working in the drive, written discs and purchased discs work fine.

Jito463
20.08.2007, 00:16
Do you have DT Pro installed, or do you have Alcohol installed with DTools on this computer? The reason I ask, is that it sounds like you have either Alcohol's "Ignore Media Type" or DT Pro's "Hide CD-R" emulation enabled, which hides the ATIP recognition, so Windows and other software (including copy protections) won't detect that a writable media is inserted in the drive.

Count
20.08.2007, 09:56
I am using Daemon Tools 4.08HE and only have nero installed for burning or writing images.

MaLing
21.08.2007, 05:24
Please try to switch off the Windows CD/DVD recording function. (In Windows Explorer, right-click on the drive, select properties and the right page, and untick the appropriate option.) (My Windows is Chinese, so I am not sure about the terms in English.)

Count
21.08.2007, 11:01
When they're already off, turning them off again is redundant.

ghost_zero
21.08.2007, 20:59
Have you tried removing your IDE-Channels (supposing your drives are IDE-Drives) and rebooted afterwards (Windows should reinstall them and the drives after logging in)..?

Count
26.08.2007, 04:57
Tried and failed.