PDA

View Full Version : No drive letter?



nXz
22.08.2007, 13:31
I have the newest DT x64 and Vista ultimate 64. And DT has been working well until today. I was about to install a game when i noticed that i had no fake CD-ROM from DT. The problem seems to be that DT dosent give the ROM any drive letter , like F: , so i tried to change that by myself but i just get an error msg saying " Unable to set new drive letter ". I have also tried to re-install several times.. but that didnt help either. So anyone could give me a helping hand here please? :rolleyes:

saivert
22.08.2007, 21:36
Version 4.10 problem!

I'm also having problems with the last version on Vista. Can't get it to work. I read some other threads where they suggest that I delete registry entries, but I don't have access to the key in question. Can't set the permission for them either (cfg subkey of sptd service registry entry) because it's deadlocked (get an errormessage: Access is denied).

So the Vista support is broken in this version.

Copytrooper
22.08.2007, 22:19
You can not change the permissions while SPTD layer is running. Disable SPTD layer (set Start value in sptd key to 4), reboot, then change permissions after reboot, and delete entire key.
Regarding missing drive letters check related thread in common problems and solutions forum.