PDA

View Full Version : Program Compatibilitty issue



amx004
24.08.2007, 12:57
I have downloaded daemon403-x86,
and i am using window vista,
while i tried to install it, the computer wont allow me to
it said This program is blocked due to compatibility issue
can somebody help me out?

Copytrooper
24.08.2007, 13:17
How about using latest version v4.10 instead of obsolete version? Versions prior to v4.06 are not Vista compatible.