PDA

View Full Version : Freezes with DT 4.10, no freezes with DT 4.03



Lord Voldemort
26.08.2007, 11:11
Hello everybody!

Until today, I never had any serious problems with Daemon Tools, and I really like this tool. :)
Yesterday, I tried to update from 4.03 to 4.10 (uninstall, install). I tried it several times to make sure I didn't do anything wrong.

The result is always the same: after some minutes of just surfing or whatever (not touching Daemon Tools, not accessing the images or any optical disc drives), the system freezes without a warning (can't move mouse cursor etc.).
Whenever I recovered Windows back to 4.03, everything went fine again. When I just uninstall 4.10, no freezes anymore, too.

The only thing that happens which I could imagine to be the reason for the freezes are clock rate changes, because my CPU runs with 2,5 GHz under full load, at 2,0 GHz under medium load and at 1,0 GHz when (almost) idle, managed by RMClock, in order to save power and prevent excessive cooling noise when not necessary.

Any ideas why 4.10 crashes on my rig?


Greetz,
Lord Voldemort

Copytrooper
26.08.2007, 14:52
System hangs with RAID systems are under investigation.

Lord Voldemort
26.08.2007, 19:26
Oh.
- Thx! :)