View Full Version : Problems with warcraft3 latest patch

17.12.2003, 07:05
Operating System: winXP
Burning Software: Alcohol120% 1.4.3
Anti-virus Software: norton2003
DAEMON Tools Version: 3.41

I just installed the latest warcraft3 patch (1.13).
I get a " Conflict with disc emulator software detected" error and cant play the game.

I used to have no such problems before the patch :(

Any ideas?

17.12.2003, 07:44
Operating System: WinXP
Burning Software: Alcohol 120% v1.4.7 build 1005
Anti-virus Software: none
DAEMON Tools Version: v3.41

Yea same here. They must have updated the securom version with Deamon Tools v3.41 is on the "black list" so I doubt it will work until a new version of Deamon is released that can beat it.

24.12.2003, 01:16
Operating System: Windows XP Professional
Burning Software: Clone CD And Alcohol120%
Anti-virus Software: dont have one
DAEMON Tools Version: 3.41

i have been playing warcraft 3 for ages. i wanted to play on the net and clicked on battle.net, it started downloading the new 1.13 patch. i was playing with an image of the game via a virtual drive (Daemon Tools). after the patch installed the game was restarted and the disc started spinning. i then got an error saying, "PLEASE INSERT THE ORIGINAL DISC INSTEAD OF A BACK-UP COPY AND THEN CLICK ON RETRY." I thought it was a glitch so i clicked on retry. I then got the message "Conflict with disc emulator software detected" and i wasnt able to launch the game. So I unmounted the image, i made sure that all the emulation was off (even though i dont use emulation in daemon tools i just use the virtual drive). I got my original WARCRAFT TFT EXPANSION DISC and put it in to my physical drive. i then tried once more to launch frozen throne and it worked. i dont have a clue why people are saying that it still doesnt work with the original disc. that is a load of lies!