View Full Version : daemon won't read my mounted images

27.08.2007, 01:43
k, i've done this a thousand times before, but suddenly, and i dont know when, but DAEMON has quit working for me.

well, I rightclick on the DAEMON tray icon and mount an image, and nothing pops up, usually the window pops up showing contents of the .iso or .bin or whatever, or an autoplay thing, but nothing comes up. i go to My Computer, and there's DVD Drive G, but when i click on it it says there's no disk in the drive. I don't know is drive G is the virtual drive, but point is in My Computer the drive with the mounted CD image isn't being shown, it's like the file is mounted, i just can't get to it or inside of it.

i used dt4.06 for a while, then i didn't have the need to use DAEMON for a month or so, noticed there was 4.10, so i got that version, and right away i figured it was this new version, so i found 4.06 but same thing happens. i try using alcohol 120% but it won't read anything, it gives me error messages

any ideas?

27.08.2007, 19:39
same with me, except the autoplay comes up, but the game will not say I have the disk in

29.11.2007, 07:05
I have exactly the same problems. Anyone got any solution?

30.11.2007, 03:04
As CopyTrooper has suggested in another thread, have you tried following the instructions in the following Microsoft knowledge base article: http://support.microsoft.com/kb/314060/en-us

I had a very similar problem myself, a couple of weeks back. And this worked for me. Please check in your device manager to see the status of the non-working dvd drives. They should have a yellow exclamation mark on them, and if you double click them, you should see some kind of error message and error code.

In my case, none of my optical drives worked (physical nor virtual) - they didn't even appear in My Computer.

If your physical drives are present, and only the virtual ones are missing, are they present in Device Manager?