View Full Version : "Add IDE Virtual Drive" is grayed out

28.08.2007, 10:35
I just purchased and installed Daemon-Tools Pro Advanced v4.10.0216.0.
I cannot add a virtual IDE drive - the option is grayed out... Why could that be?
The OS is Windows XP Professional SP2 32bit.

28.08.2007, 10:50
Did you start virtual IDE controller in Virtual Device manager? It is not running by default.

28.08.2007, 10:58
Ahh... That fixed it. Thanks.

Not so very obvious that you have to enable it first.

Maybe it would be an idea not to gray-out the option. Instead ask the user if he would like to enable the IDE-controller when he clicks "Add IDE virtual drive".

01.02.2008, 14:24
i have the same probleme wit iDE drive but whene i try to start Virtual Device manager iDe drive i get error Unable to add the addapter divice probleme 12

01.02.2008, 16:19
You are using latest DT Pro Advanced 4.12.0220?

01.02.2008, 17:46

can you also give us some information about youre OS and stuff?

02.02.2008, 18:33
help me please. i got a same problem. I can't active IDE virtual drive. "error Unable to add the adapter. device problem 1" .
my information: Daemon-Tools Pro Advanced v4.10.0218
window XP Pro SP2 32bit

02.02.2008, 19:34
Update to latest version 4.12.0220.

02.02.2008, 23:54
i upgrate end probleme solve thk

03.02.2008, 18:35
please show me how to update. when i try to check for update, it tell me no internet connection.

03.02.2008, 21:21
You go to the same location as you downloaded DT Pro 4.10.0218 and say "revoke" and then you can upgrade to latest version.

06.03.2008, 16:27
I too have the problem where it is greyed out. Start Ide adapter is greyed out in virtual device manager. I've just bought the latest version of daemon tools pro advanced 4.12.0220 sptd version 1.55 about 1 hour ago and i'm running windows x64. I'm not using alcohol or anything similar. Any suggestions or is this due to windows x64?
My first post, go easy.........;)

06.03.2008, 19:31
Sorry to say so, but

vIDE is currently supported on all 32 bit platforms (x86) and on Windows Vista x64; Windows XP x64 and Windows 2003 x64 are not supported


10.04.2008, 17:58
it is supported, but mine is both grayed out like pirate69's

16.04.2008, 01:52
Same problem can't active IDE virtual drive. "error Unable to add the adapter device problem 1" or "error Unable to add the adapter device problem 28"

Daemon-Tools Pro Advanced 4.12.0220
window XP SP2 32bit

On the windows hardware wizard it also says " Error occurred Driver is not intended for this plataform" Guess it might be because i have no pata drives in my pc only sata.

Also the updating service is quite anoying how can i make the Daemon-Tools client detect that i have web? any other easy way to update?

16.04.2008, 12:27
Update to Daemon Tools Pro Advanced 4.12.0223.

21.03.2010, 20:00
I am running Daemon Tools Pro Standard version 4.35 and I have the IDE greyed out. I opened virtual device manager but it only shows SCSI drives and nothing about IDE. I unloaded Daemon tools and reloaded again from their website but still no luck..Any advice please? :(

21.03.2010, 20:03
Install Advanced version.

22.03.2010, 00:16
Did you start virtual IDE controller in Virtual Device manager? It is not running by default.

When I open Virtual Device Manager ther is NO virtual IDE controller...only virtual SCSI controller...and I also cannot load bin files even though I have them marked on....I am also running the version 4.35 and with Windows XP Pro SP3

22.03.2010, 22:59
Install Advanced version.

but I the license for the standard version NOT for the advanced.

02.04.2010, 04:12
@ tomorchid, I am new customer like you too, and dont represent DT official support. But I can tell you this that Daemon Tools "Standard" version does NOT support Virtual IDE drives, it only supports virtual SCSI drives. That is why your IDE option is greyed out. ONLY the "Advanced" version supports virtual IDE drives. Hope that answers your question.

02.04.2010, 08:26
Yes, DAEMON Tools Pro Standart doesn't support IDE virtual drives.

28.11.2011, 16:31
I'm using daemon tools pro advanced edition,

"but it's still grayed virtual IDE in virtual device manager"
how can fix it

28.11.2011, 16:32
Please specify your OS and DAEMON Tools version.

28.11.2011, 16:34
daemon tools pro advanced 4.41.0315.0262

windows 7 64 bit home edition

30.11.2011, 14:21
What happens when you click on IDE Adapter button in Virtual Device Manager?

30.11.2011, 15:27
i can't click it. it's grayed, inactive. :(

01.12.2011, 14:53
Most probably your issue is related to some security software installed on your PC. You can temporarily uninstall it and check if the problem is still reproducible.

Please read this thread - http://forum.daemon-tools.cc/f19/can-t-install-ide-drive-daemon-tools-pro-4-41-a-28934/.