PDA

View Full Version : Unable to run DT



JunoNL
30.08.2007, 13:10
Hi,
I have problem. Yesterday I installed DT v4.10 X86. This because I just reinstalled Windows XP SP2. I have many images from programs I want to install. The problem is that I rebooted for the installation and then I got my first error.

When I try to run DT I get the error: Unable to add adapter. Unable to op file in kernel mode.

There is a DT icon in my windows bar but when I right click it I get another error: Virtual SCSI driver not detected. And then the icon disappears. When I look at my Computer there is no disc drive made by DT so that explains the error.

The biggest problem is that I cant uninstall DaemonTools. DT isnt in the software list from the Configurationscreen. And when I run uninst.exe in the DT folder I get the error: Unable to initialize DAEMON Tools setup.

I searched the forum and found many people with the same error but under different conditions. So I hope someone can at least tell me how to uninstall DT safely.

I use DT for over two years now and never had any problems. Thats also the reason that I am not a pro in this area.

Thnx in advance.

JunoNL
03.09.2007, 16:29
Now I am getting really tired of all this crap. I spend many hours at DT forum to hope find a solution for my problem. I tried many things that where described at other threads.
This way I had a break through. I installed DT 3.47 and then tried it to update with V4.10. I noticed I got a pop-up form iolo anti-virus. This program was blocking temporary files from DT during the installations. So I closed the anti-virus and eureka I could update 3.47 to 4.10. Only I was forgotten to prevent iolo Anti-virus from starting up again with the reboot in the installation process. Now when I have Iolo Anti-virus on I get the same errors as described before. But when I close the anti-virus and run the uninstall I get the following line: You must reboot after previous operation.
Nothing works anymore and I am desperate so if anyone has some experience with this kind of problem with antivirus shit share it with me.

Underheaven
04.09.2007, 02:53
maybe try to remove registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\14919ea49a8f3b4aa3cf10 58d9a64cec]

or search the forums for the message: You must reboot after previous operation

romeon
13.10.2007, 00:51
same here with latest 4.10.218

lennonusafret
19.10.2007, 17:20
Keeps saying error the application is corrupted. I've un-installed & re-installed 10x and it still doesn't work.

angelsdecay
19.10.2007, 20:12
open hardware manager deaktivate the secondary channel of ide or sata where you had the cdrom drives installed and deinstalled it reboot windows let windows installed the drives and deinstalled the scsi control channel and reboot windows but first of all deinstalled dt and other scsi emulation software then you can installed dt 4.10.218 and then copy Y.A.S.U. 1,4 in the dt folder i know my english is terrible i am a german hier auf deutsch nochmal Öffne den hardware manager deaktiviere den secoundary IDE channel deinstalliere den kanal windows reboot dann deaktiviere den scsi port deinstallirer diesen reboot deinstalliere zuvor dt und andere emulationsoftware danach installiere dt und kopiere yasu 1,4 in das dt verzeichnis.müsste daran gelegen haben ansonsten würd ich sagen neuinstalation von windows ist unumgänglich.last words. that should be the probleme anyway, you must make new instaltion of windows xp ,unfortunately I know