PDA

View Full Version : How do I get DT to work in Windows 2000?



dave843
04.09.2007, 02:09
I had DT working in Windows 2000 at one point, but I then had to rebuild my machine. Since then, I haven't been able to get DT to work completely.

I am using DAEMON Tools 4.09HE.

The problem is that when I mount a virtual DVD (a ripped blu-ray), and I double-click on the device in My Computer, I get "G:\ is not accessible. Incorrect function."
I'm using AnyDvd 6.1.7.0, and it says that it removed all copy protection.

Is this a problem with AnyDVD or DT? Or something else?

I have tried upgrading to DT 4.10, but I get a "System file write error" during the SPTD setup V1.50.

I tried installing SPTD 1.50 by itself, and I got the same error.

I also tried installing DT in a Windows 2000 Virtual Machine. The VM only has a firewall, Symantec Anti-virus, RealVNC, Winzip, firefox, and AnyDVD installed. In the VM, when running DT after the install, I get "Initialization error 0. This program requires at least Windows 2000 with SPTD 1.43 or higher. Kernel debugger must be deactivated."

Any ideas?

Thanks,
Dave

Jito463
04.09.2007, 20:40
Try installing SPTD in safe mode.