PDA

View Full Version : MOH - Airborne



Edbert
07.09.2007, 04:21
Hey guys sorry if this is a n00b post but I spent a few hours searching for any info on this topic and found none.

I am running YASU 1.4 and DT 4.08HE, yet I get an error (Conflict with Emulation Software detected) when I try to launch "MOH Airborne". Is the version of SecureROM they have simply too new for the tools to work (the game was released this week)? Or is it more likely I am not doing something right?

Benni
07.09.2007, 09:31
First of all you should update to DT Lite 4.10. Download it at www.disc-tools.com !

Edbert
07.09.2007, 13:20
That did it, thanks!

Maybe the docs for yasu 1.4 should not say 4.06 or newer, just a thought.

..::shiFt::..
07.09.2007, 17:31
why not? 4.10 is newer than 4.06.

Edbert
07.09.2007, 22:49
why not? 4.10 is newer than 4.06.
Because 4.08 is newer than 4.06 but did not work, yet 4.10 did. I understand that the 4.6 or greater was an absolute requirement for it to work at all, it must be the newer version of the protection that caused the failure.

Perhaps a clause that says to always use the latest? I tend to not upgrade until I have to, I've been bitten before by trying to be on the bleeding edge with several non-related products. I'm not trying to stir anything up either, this thread is now part of the record so anyone trying to do what I was will find it via search (which I could not) so it is not a big deal.

Thanks again for the help!

..::shiFt::..
08.09.2007, 12:16
ok, i agree, 'use the latest version' would be better.

Jito463
08.09.2007, 15:24
That did it, thanks!
Maybe the docs for yasu 1.4 should not say 4.06 or newer, just a thought.
4.06 is just the lowest requirement for YASU to work (it will not work with older versions of DTools). However, for the game to work, that's another story. Usually you need to get the latest version, especially if it's a brand new game.