PDA

View Full Version : Virtual Drive Letter still used after Daemon Tools 3.47 uninstall



Tiger-Heli
08.09.2007, 18:07
Alright, I did something stupid. The machine I want to install DT on does not have internet access, so I wanted to make sure DT had a good local help file before I downloaded the setup files from this page.

I tried to install the latest version on a machine I didn't have access rights to and it failed, but I managed to install 3.47. However, I ran the install from my USB thumb drive and told it to install to D:\Personal\... and it installed fine, but did not create a startup group and put the Daemon.exe file in the root of the USB drive, so ... It took me forever to find daemon.msi on the system and uninstall it, but that seemed to work fine.

Problem: Before the install, I had
C: Local HD
D: Local HD partition
E: DVD Drive
F: USB Thumb Drive

After the Install, I had
C: Same
D: Same
E: Same
F: Virtual Drive
G: Thumb Drive

After the removal, I no longer have the F: drive, but my USB Thumb drive is still G:, not F: like it used to be.

How can I change it back?

I have tried re-booting. I also know to navigate to "Control Panel - Administrative Tools - Computer Management", but it says "You do not have access rights to Logical Disk Manager" Is there an easy workaround?

TIA!!!

Copytrooper
08.09.2007, 22:50
Check thread about error 25002 in common problems and solutions forum for manual removal procedure, reboot afterwards.

Tiger-Heli
08.09.2007, 23:39
Thanks but that didn't work -

No D34** files in System32 folder (or on C:\Windows\ drive),
No PnP BIOS entry or SCSC Controllers entry in Device Manager (but I wouldn't be able to delete them without admin rights anyway.

No D34* entries in HKLM\System\Current Control Set\Services.

Any other suggestions?

(BTW, I'll be leaving soon, but will check back Monday).

Tiger-Heli
10.09.2007, 11:35
Tried something else, but that didn't work either:

I re-installed Daemon Tools 3.47 (from HD), re-booted, re-named the virtual drive to "Z" (plugged in USB drive and was still G, though), Set number of Virtual Drives to 0 (Plugged in USB drive and was still G, though), uninstalled D-Tools, and USB drive is still G.

Anyone else have a recommendation?

Tiger-Heli
14.09.2007, 15:25
I ended up getting one of the IT administrators with priviledges to set the USB drive back to F:\, so I'm fixed now.

kakemann123
14.09.2007, 22:52
Anyway, I think you could have done this(Posting it if it happens to you or any other person later)

1) Right click on "My Computer"

2) Select "Manage"

3) Select "Disk Management"

4) Right click on the spot called "CD-ROM 0"(Or whatever your main CD-ROM is) (OR! If it USB, I think there should be an USB button there too)


5) Left click on "Change Driver Letter and Paths"

6) Click on "Change" and select the letter of your choice.

7) Click "OK"

This should work, it is how I do it, anyway :wink: