PDA

View Full Version : Daemon 4.10 problem...read old topics...



caprinx
10.09.2007, 08:08
I have read old topics about "internal setup error" but still couldnt install program...


using xp + sp2 (formatted pc 2 weeks ago)

didnt install previous version of daemon tools...



http://img253.imageshack.us/img253/9471/daemonjd5.jpg

korn2006
10.09.2007, 11:46
Install SPTD 1.50 first. After doing that install DT.