View Full Version : Yasu 1.4 unable to find device to cloak

12.09.2007, 00:34
When i try to run Yasu i get Securom 7.x unable to find device to cloak. Safe disc 4.x works fine but securom doesn't. Unfortunately Medieval total war kingdoms is quite insistent upon using securom.... I've tried reinstalling DT twice, and reinstalling sptd, which is what got Safe disc working, but I'm still at a loss for how to get securom working. I've tried some other programs as well for example securom loader, but it turns up with "a required security module cannot be activated" Any ideas on how to get this running?

12.09.2007, 13:12
Did you copy YASU.exe into DT's installation folder?

12.09.2007, 15:15
and do u want to cloak scsi drives? cause ide dont work.

13.09.2007, 01:14
yeah yasu is in the daemon tools folder and i believe it is a scsi drive, in properties its listed as cm7729m ymh801 Scsi cdrom device, so I assume I'm good to go there. I've tried yasu 1.2 and reinstalling total war and kingdoms, and unmounting the image, restarting the comp, starting yasu, at which point it still can't find it. I don't get it, it shouldn't be this hard :-/

13.09.2007, 20:39
Maybe you can try to reinstall daemon tools again.
I installed daemon tools pro 4.10 and yasu 1.4.7080.
YASU can cloak the virtual SCSI drive created by daemon tools and alcohol 120. As Hanschke said, virtual ide drive don't work.

14.09.2007, 06:53
Centuriondk, double check YASU's in the same directory you're running DAEMON Tools from (default C:\Program Files\DAEMON Tools). I don't doubt you checked, but I had the same problem on a friend's computer some time ago, and he had two directories with installations of DT - one on C:\, one on D:\. Took us two hours to find the problem...

It probably isn't the cause of your problems anyway, but I'm mentioning it so it's out of the way.

14.09.2007, 17:26
Which DT Version do you have installed or which DT Pro Version (exact version number)?

Have you tried to remove all your virtual drives, change drive model and vendor (replace one charactor or so), reboot Windows and then re-create them - or first try with just one virtual drive?