View Full Version : upgrade 3.43 -> blue screen

20.12.2003, 13:52
Operating System: w2k sp4
Burning Software: nero 6.3, recrodnow dx 4.60
Anti-virus Software: macafee v4.5.1 sp1
DAEMON Tools Version: 3.43

After upgrading from 3.41 to 3.43 i get the BSOD during boot. Here's the info:

STOP: 0x000000D1 (0x0D802B210, 0x00000008, 0x00000000, 0xBFFED68B)
Address BFFED68B base at BFFDE000, Datestamp 3fdde566 - d343bus.sys

Booted "Last Known Good", uninstalled 3.43, reinstalled 3.41, everything OK again.

Maybe it's relevant that I have an SMP system ?

20.12.2003, 19:45
Please try to repeat problem. Install 3.43, and when you see bsod, boot into safe mode as per this post: http://www.daemon-tools.cc/portal/viewtopic.php?t=2010

Email dmp file from C:\windows\minidump to venom386@daemon-tools.cc.

20.12.2003, 23:18
I tried this. I managed to reproduce the error, but booting in safe mode + pressing escape did not create a minidump file..

20.12.2003, 23:30
What SCSI or RAID drivers you have in your system?

21.12.2003, 01:46
Promise on the mainboard is disabled in Device manager
LSI 2 channel U160 SCSI connects the harddisks
Virtual CloneDrive and ST3SHARK for virtual CD/DVD drives
Real CD- and DVD-drives (both LiteOn, both burners) connected as master to the onboard IDE.

I also had a NERO ImageDrive, but I removed that tonight. Didn't solve the problem though..

21.12.2003, 03:12
Mail me please to venom386@daemon-tools.cc
Gonna check some thing.

22.12.2003, 05:53
Operating System: Windows XP Pro, SP1a +hotfixes
Burning Software: Nero, CloneCd 4.3.19
Anti-virus Software: Norton AV Corp 7.61
DAEMON Tools Version: 3.43

Updated to 3.43 on 19 December, box ran fine until reboot.
Now BSoD until I boot into Safe Mode to "hit esc to disable daemon bus".

I'm on an HP xw6000 Workstation
Adaptec U320 SCSI with Quantum 73 GB SCSI
Promise TX2000 ATA133 IDE Controller with 2 WD 120JB in RAID 0
Onboard IDE with Plextor 5224A CDRW and Plextor 708A DVD±RW
Dual 2.4 GHz Xeon (512 K Cache)
2 GB Crucial REG ECC DDR (PC2100)

I'll send latest minidump to address referenced earlier in thread.
Let me know if I can help in any other way.

22.12.2003, 08:05
I notice you've got two CPU's as well..

22.12.2003, 16:15
Operating System: Windows XP HE SP1 + Hotfix
Burning Software: Nero
Anti-virus Software: Norton AntiVirus 2003
DAEMON Tools Version: 3.43


23.12.2003, 06:52
Operating System: Windows 2000 Pro SP4
Burning Software: Nero 6
Anti-virus Software: Norton Anti Virus 2003 Updated Reference Files
DAEMON Tools Version: 3.43

Asus P4b533 mobo
Intel p4 1800mhz
512 meg DDR
Nvidia Geforce 4 Ti 4200
Maxtor 40 GIg HD 50% available space

I have a similar problem when trying to reboot I get a blue screen after 3/4 of the win2k splash screen loading bar advances.

STOP : 0x0000001e


Currently I am in Safe mode.. restoring to last knowen working configuration didn't work. During startup of safe mode I was promoted with nothing about dtools (as stated in previous thread);
only a windows message about working in safe mode was found.

23.12.2003, 10:59
Operating System: Windows 2000 Service Pack 4
Burning Software: Nero
Anti-virus Software: Norton AntiVirus 9.05.15
DAEMON Tools Version: 3.43

I get the very same error under Win2k, since upgrading to 3.43. In safe mode, open Daemon Tools and set the number of devices as "Disable". This should allow you to boot normally.

23.12.2003, 15:54
Operating System: Windows 2000 sp4
Burning Software: Roxio 6 Platium
Anti-virus Software: Norton AntiVirus 2003
DAEMON Tools Version: 3.43

I'm having the same problem... except I can't boot my box in safe mode either. In safe mode the stop error is pointing to cdr4_2k.sys as the problem.

23.12.2003, 18:54
Please read 'Common problems' section - in safe mode you can disable loading of Daemon driver, did you do it?

25.12.2003, 19:16
VeNoM386 discovered that in my case the blue screen was caused by a not too well behaved SCSI card driver.

Adapter: Tekram DC-390U3W
Bad driver: lsi_u3.sys, ver 5.0.2195.1, 01/02/2000, from Tekram
Better driver: sym_u3.sys, ver 5.0.2195.1620, 30/04/2001, from LSI

Hope this may be of help to some of you.
And (again) thanks to the Daemon folks for the excellent support.

27.12.2003, 22:49
Operating System: win2000
Burning Software: alcohol120% 1.4.8, cloncd, nero
Anti-virus Software: Kasperski
DAEMON Tools Version: 3.43

When I boot in safemode (no pressing escape);
daemon seems to start without any errors. But if I boot normaly I also get the bluescreen.
So in safe mode I deleted the d343bus.sys and I am able to boot normaly but then I get the "virtual SCSI drive not found" error.
The PnP BIOS Extensions has an :!: then.

I also tried (just to see what would happen) to copy and rename the bus.sys file from alcohol to d343bus.sys and then the :!: by PnP is gone. But there is an new scsi/raid controller:D343PORT SCSI controller, but it has an error code 10 (device failed to start error). And daemon tools still has the virtual scsi drive error.
Hopefully there will be an easy solution to this error.

28.12.2003, 01:05
Operating System: window Xp
Burning Software: none
Anti-virus Software: norton
DAEMON Tools Version: 3.43

i have the same problem. I was goin to use it for splinter cell then an error box poped out. THen i restarted and the problem happened. I use a window XP

29.12.2003, 01:03
Operating System: win 2000 SP4
Burning Software: Clone CD, CD burner XP pro
Anti-virus Software: AVG antivirus
DAEMON Tools Version: 3.43

Same BSod here, due apparently to a conflict between my USB 2.0 Burner/Dvd combo Philips (model jr32rwdv) and Dtools driver.

When unpluging the burner before bootup, my pc is running well, daemon tools too.

When uninstalling Dtools and plugging again my burner, no Bsod.

I'm running my burner on a K7S5A Elite Mobo, with USB 2.0 Enabled.

05.01.2004, 19:10
Seems like the problem is solved in v3.44 (for me).
So tnx to the daemon-tools team ;)