PDA

View Full Version : DaemonScript can't find DaemonTools



romeon
29.09.2007, 11:17
Hello,

When starting DaemonScripts under vista I get this error:
DAEMON Tools is not installed.

Of course it is, v4.08.

Any hint? Tia!

Blazkowicz
29.09.2007, 14:17
You should use DaemonTools 4.10.

As i know DaemonScript need to be updated to work with latest DT versions.

romeon
29.09.2007, 15:38
I'm not sure whether it's vista related or maybe DaemonScript can't handle DT 4.08. Iirc it handles 4.00.

MaLing
30.09.2007, 14:59
Well, what is your version of DaemonScripts?

Here it say:
DaemonScript 1.6.2
works with DaemonTools V4.09!

http://www.daemon-tools.cc/dtcc/download.php?mode=ViewCategory&catid=2

..::shiFt::..
30.09.2007, 15:01
Could you please update to DaemonTools 4.10?

MaLing
30.09.2007, 15:08
Perhaps you may refer to this:
http://www.daemon-tools.cc/dtcc/suggestions-daemonscript-2-0-t16850.html

romeon
09.10.2007, 10:42
I like those older versions like 4.08. As stated on the download site DaemonScript 1.62 should handle 4.09, so 4.08 should be supported, too. Nevertheless I get this error when starting an .DaemonScript Script: DAEMON Tools is not installed.

So, does DaemonScript really not support 4.08 or is DamonScript vista incompatible?

..::shiFt::..
09.10.2007, 18:40
4.09 is not 4.08.

If you want to use 4.08, you probably have to use DaemonScript 1.6.0.

However, new versions are not released because its funny to release them. You should always use the latest version available of both DaemonTools and DaemonScript.