PDA

View Full Version : ERROR 25009



DutchAutist
23.12.2003, 20:32
Operating System: Windows XP Professional - Dutch SP1 FULLY UPDATED
Burning Software: NERO Express 6.3.0.0 [OEM Suite]
Anti-virus Software: Norton AntiVirus 2004
DAEMON Tools Version: had 3.41 wanted to install 3.43

i have the same problem as discribed in: http://www.daemon-tools.cc/portal/viewtopic.php?p=7862
I also have the problem the first time i wanted to re-/uninstall it.
then i try it again.... it uses 99% CPU utilization on process Services.exe and then i had to use the :!: reset button :cry:
Tried it a couple of times and gave up...

Can you help me? It WON'T uninstall properly. @ 99% of the uninstall it hangs and 99% CPU Utilization comes up. When i click close it asks me to stop but 'ignores' my YES

Look @ the lower part of daemon.log:

Action 19:23:12: RemoveFiles. Removing files
RemoveFiles: File: 1033.chm, Directory: C:\Program Files\D-Tools\Help\
RemoveFiles: File: tray1.ico, Directory: C:\Program Files\D-Tools\Icons\
RemoveFiles: File: st3shark.sys, Directory: C:\WINDOWS\SYSTEM32\Drivers\
RemoveFiles: File: pnpshark.sys, Directory: C:\WINDOWS\SYSTEM32\Drivers\
RemoveFiles: File: pfctoc.dll, Directory: C:\Program Files\D-Tools\
RemoveFiles: File: tray2.ico, Directory: C:\Program Files\D-Tools\Icons\
RemoveFiles: File: daemon.dll, Directory: C:\WINDOWS\
RemoveFiles: File: mdsmount.dll, Directory: C:\Program Files\D-Tools\Plugins\Images\
RemoveFiles: File: ccdmount.dll, Directory: C:\Program Files\D-Tools\Plugins\Images\
RemoveFiles: File: 1033.dll, Directory: C:\Program Files\D-Tools\Lang\
RemoveFiles: File: nrgmount.dll, Directory: C:\Program Files\D-Tools\Plugins\Images\
RemoveFiles: File: daemon.exe, Directory: C:\Program Files\D-Tools\
RemoveFiles: File: pdimount.dll, Directory: C:\Program Files\D-Tools\Plugins\Images\
Action 19:23:12: InstallFiles. Copying new files
Action 19:23:12: DaemonDriverUninstall1.
Action 19:23:26: Cancel. Dialog created
Action 19:24:01: Cancel. Dialog created

DutchAutist
25.12.2003, 00:37
I might know what the problem is. There are devices in Device manager called:
PnP BIOS Extention <<< Has an :!: ERROR CODE 19
Plug and Play BIOS Extention < Says it's OK

Code 19 says:
Windoze could not start this device because the config information in the register is damaged or missing

When i try to remove one of those it gives me the 99% CPU usage again on process Services.exe
Do you use the PnP BIOS Extention driver?

Ill try b!tch!ng the driver up and hope it can be removed and installed correctly.

Wish me luck, or help me finding a solution


P.S. Merry Christmas people!

DutchAutist
25.12.2003, 00:52
I also tried disabling > remove after reboot... Didn't work.

Well... my system is f*ck'd up now so ill reinstall it because i used the reset btn too much. :(