PDA

View Full Version : YASU version?



LARulz
20.10.2007, 17:49
I have Daemon Tools V4.03HE and do not want to update because I don't like the add-ons you get (ie Whenusave). I was wondering which version would work for my version of Daemon Tools because the YASU version (v1.4) I have says that I won't be able to use Football Manager 2008.

Can someone give me the version and the link for it please?

bismax
20.10.2007, 23:19
You're not well informed.

The installation of WhenU is optional! You can deny it during the installation of DT.

The newest YASU must be placed in the DaemonTools folder.

Have fun.

Btw DT v4.03HE hasn't so much antiblacklisting tricks.

LARulz
21.10.2007, 13:13
I'm very new to this lol.

But when I'm trying to install Daemon Tools Pro 4.10. I only get these:

Daemon tools pro agent
Shell Extensions
Start Menu options
Desktop shortcut

which one would I uncheck?

Blazkowicz
21.10.2007, 17:07
bismax was refering to lite version and not to pro.

Also which exact version (4.10.0218 basic/standard/advanced) are you trying to install?

pseudo555
28.10.2007, 10:26
You must pay for Daemon tools pro standard or advanced, but there is no adware.

You must install the whenU adware for daemon tools pro basic, but you don't paid it.

The lite version, which only have the emulator/(un)mount option, is free, and you have to uncheck daemon tools toolbar if you don't want to install the adware.