View Full Version : Can't set drive letter

25.12.2003, 19:18
NB! Problem solved! You had to manually update the drivers via the device manager and direct it to cdrom.sys and some other files which came with the OS. Strange thing the installer didn't find them. Also strange it worked with the my previous version of daemon.. But now everything works and I'm happy! Merry xmas!

Operating System: WinXP Professional version 2002 Service pack 1
Burning Software: Cd-mate
Anti-virus Software: McAfee Virusscan Professional v.7.03.6000
DAEMON Tools Version: 3.43

Hi! I recently upgraded from Daemon-tools 3.3something (which worked excellent) . The installation seems to go alright until it says "new hardware detected" and it can't find the drivers. I reboot (when the installer tells me to)
and then it finds drivers for the new hardware ("Generic DVD-ROM SCSI cdrom device" and "D343PORT SCSI Controller"). But the problem is: NO virtual CD/DVD-rom is displayed in windows explorer. I have enabled one driver (default);
but when I click on "virtual cd/DVD-rom"->"Device 0"->"set device parameters" and select R: (I've tried several others also) and click OK nothing happens. If I try clicking "set device parameters" again the drive letter I have selected is gone. All system devices (including those installed with the daemon) seems to be working in the device manager. If I try mounting an image it seems to be mounted allright (it's showed next to "device 0")
but no autorun is displayed and I can't access the files. What whould I do?