View Full Version : Cannot install 343 version.

John Fitzsimons
25.12.2003, 23:25
Operating System: Windows '98
Burning Software: Software for Sony DRU-510A and JLMS XJ-HD166S
Anti-virus Software: Vet
DAEMON Tools Version: 3.43

I am hoping someone here can help me. I have tried installing Daemon
Tools but only got ;

"Windows protection issue. You need to re-start your computer."

Doing that only results in the same message again...and again...and again...and.. I don't even get to the opening screen for win '98. :-(

Trying in "safe mode" got me further with ;

"Device setup error : code 25018 (0 x 61BA);
0 (0 x 0). Contact your
support personnel."

Has anyone got any ideas as to how I might get a proper installation
please ?

The above was of no help whatsoever.

Regards, John.

Beetle B.
26.12.2003, 19:08
Operating System: Windows \'98 SE
Burning Software: Nero Express (don\'t know which version)
Anti-virus Software: None
DAEMON Tools Version: 3.43

Same symptoms as aboved.

I installed, and it gave no errors, but asked me to reboot, which I did. Upon rebooting:

"Windows protection issue. You need to re-start your computer." and Windows won't load up (no splash screen, etc - just stops there).

So I went to Safe Mode, and tried repairing. I got error 25018 (0x61BA).

Rebooting didn't help - back to safe mode, and uninstalled the program altogether. Now if I try to boot, it just hangs before the Windows Splash screen shows up - no error message, though.

Any ideas?


26.12.2003, 19:22
Try to boot to DOS (press F8 at boot);
then rename PNPHLP.VXD to e.g. PNPHLP.VX$, then check if Windows starts (i.e. win).

John Fitzsimons
26.12.2003, 23:17
Thanks, but I don't have PNPHLP.VXD on my win 98SE system. :-(

Of the 171 .vxd files I have the only ones starting with "p" are ;

C:\Program Files\VERITAS Software\DLA\install\papimon.vxd

Regards, John.

Beetle B.
27.12.2003, 06:09
Actually, I had a pnphlp.vxd in my Windows\System, and renaming it did the trick (apart from an error about an invalid system.ini file).

I'm happy that it works without pnphelp.vxd, but I'm also a little concerned about it - isn't pnphlp.vxd needed for certain tasks in Windows? If so, ideally, I'd like to get it back there in such a way that I don't hang the computer.

Hope we get to the bottom of this...


John Fitzsimons
27.12.2003, 06:54
You are right. I was looking at my drive before the attempted installation. The Daemon Tools installation puts the pnphlp.vxd file in the system directory.

If I rename it I do not get the original error but get :

"Cannot find a device file that may be needed to run windows or a windows application.

The windows registry or system ini file refers to this device file but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the associated application using it's uninstall or setup program.

If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file."

If I rename the file to it's original name and try to execute the tools I get a new error ;

Daemon Tools : Virtual SCSI driver not detected.

So it looks like I can have windows OR Daemon Tools. Not both. :-(

Regards, John.

27.12.2003, 10:54
We're working on the issue - but as this happens with some Win98SE systems only, it's difficult.

John Fitzsimons
27.12.2003, 11:39
Thanks. If I can be of help then let me know.

Regards, John.

19.03.2004, 07:13
Operating System: Win98SW
Burning Software: none
Anti-virus Software: Norton
DAEMON Tools Version: 3.44

Has this problem ever been resolved? I seem to have hit the same problem. I just picked up 3.44 and installed it on my Win98 SE system with a Promise Ultra 133 IDE w/ Maxtor 160G drive. No Scsci drives. First time I used even Daemon Tools. Got the same "Windows Protection Error" and then during Safe Mode boot attempted the Repair in add/remove programs and got the 25018. Had to uninstall it..

John Fitzsimons
19.03.2004, 07:51
>Has this problem ever been resolved?

If it has then nobody has told me. An earlier version works but not the current version. Whatever was changed between that version and the current one is stuffing things up.

No idea what that is.

Regards, John.

19.03.2004, 10:08
Try upcoming Daemon Tools version, it includes workaround for some buggy drivers, which should solve the issue.