View Full Version : Conflict with emulation software, Hellgate: London

13.12.2007, 04:22
Hello guys, i have DT 4.06 + YASU 1.4 and when i go and cloak DT with YASU, it says cannot find devices to cloak (on both securom and safedisc), and when i go and run the game, it says that it is in conflict with emulation software...

i have tried DT 4.08, unplugging my real IDE (now there is no real IDE drives in my comp), i have changed the drive spec in DT so that it is not the default manufacture and etc. I have made sure that the emulated drive is SCSI and not IDE, and I will be trying SPTD 1.53 and hope that it will allow YASU to work...

anyone has any suggestions?

13.12.2007, 19:31
Do you have Yasu in the same folder as Daemon Tools?

14.12.2007, 10:10
And properties of the shortcut should have
Start in: "C:\Program Files\DAEMON Tools"

14.12.2007, 12:08
yes i have YASU in the folder and the shortcut does start in where i install my daemon tools

also i have installed SPTD 1.53 with 4.06 and 1.4 YASU and it successfully cloaked the field, but even without the real IDE drive, game still gives me the annoying conflict with emulation error...

14.12.2007, 17:47
Do you have Blindwrite 6 installed? If so, you need to disable EZ-Play (using the EZ-Play manager).

15.12.2007, 05:58
Err i do not have blindwrite 6 installed at all so that is not a issue

Btw why is there a huge delay between my post and when it actually shows up on the forum? Are they all read and confirmed by admin or something?

15.12.2007, 13:30
Non-customers with less than 20 posts are moderated.

15.12.2007, 18:10
hmm ok, but still i'm having diffculties running this thing with a full dvd image... It still says conflict with emulation software, so is the problem at DT and YASU, or should i remake an image?

17.12.2007, 07:05
Maybe the latest patch have something to do with it. I can play the game H.L in DT4.06, YASU1.4 and SPTD1.53 without any patches done and single player mode. Thks.

19.12.2007, 21:42
This might...help things along a bit..

I now have the same problem with hellgate...

had hellgate working (still is) on my media center pc, have installed the same way with DT4.6 and yasu on my office pc but yasu brings up the emulation conflict message...

now the os is exactly the same (vista 32bit) and both pc's are configured the same...the ONLY difference is the os on the media center pc is running off an IDE drive and the pc in the office is running of sata2...could this be the problem?

not sure if this bit of information helps..

20.12.2007, 13:56
yes if you onley have SATA optical Drives the SCSI Blacklist from Secu ist disabled.

But Why do you use DT 4.06? 4.11(1) works without problems with YASU and new Secu Versions.

20.12.2007, 15:05
First off, not all SATA drives are seen as SCSI by Windows. All of my SATA drives show up as ATA drives in Device Manager. Second, he's saying his IDE based system works, while his SATA based system does not.

20.12.2007, 17:53
Okay...another little piece of info...

Had a look in device manager and my main sata (with vista on it) drive is being recognised as a scsi drive ..is that right?

I might try dt4.11 and see if that works...


21.12.2007, 04:32
I have tried DT4.11, but still not working for H.L. That's why DT4.06. Thanks.

23.12.2007, 10:48
Forgive my post above, it's works with DT4.11.1. Thanks Daemon Tool developers.

24.12.2007, 08:48
it's works with DT4.11.1
Cool, that's good to know..:) Now to figure out a way, how to live with the new, atrocious interface :S

28.12.2007, 06:17
Cool, that's good to know..:) Now to figure out a way, how to live with the new, atrocious interface :S
Looks like it isn't possible to edit posts after a certain amount of time any more?.. Made a mistake about the new version, as the installer offers different ways to install... Here (http://www.daemon-tools.cc/dtcc/showthread.php?p=97900)'s that thread.


01.01.2008, 16:22
Wasn't sure what has happened lately, DT4112 has failed and revert back to DT4111 has failed too with HGL, tested that DT406 still work. I have just change my graphic card from ATI to nVidia and maybe HGL patch could have cause the malfunction. Thanks.

05.01.2008, 07:43
i'm trying to use this for my copy of hellgate london

it works okay

but now my disk drive isnt working AT ALL

in fact its not even showing up now, where as before it was showing up but would say it was corrupt or some such when i clicked on it

any ideas?

daemontools 4.06 (b/c i cant find a no cd to work with newer dt)

and yasu 1.3

30.06.2008, 19:53
i tried everything wroted in forums in dont works but when i downloaded latest securom from plugin downloads it works.im using yasu and latest daemon lite and i runned the game with securom exe and it worked !!!