View Full Version : Win 2000 reboot loop... ARGH!

mortuus ra
02.01.2004, 04:57
Operating System: Windows 2000
Burning Software: nero; clone cd 3; paragon cd emulator 2.5
Anti-virus Software: norton antivirus 2003
DAEMON Tools Version: 3.44

I installed daemon tools just fine, and I loaded an image file of a cd. I rebooted my machine shortly after, and when Windows is loading up everything in the startup menu I get a *VERY* quick blue screen of death and it automatically reboots. I've never had any problems with DT before, and I have no idea why this is happening now. I didn't have any previous installations of DT that I know of when I installed the new version. Could anyone out there give me any insight as to what might be causing this, or even better, a solution *wink*?
Thank you!

02.01.2004, 11:12
1. Disable automatic reboot in case of BSOD!
2. Check for minidump (in winnt\minidump folder) you can send us to check.

Rune Caster
03.01.2004, 07:40
Operating System: Windows XP
Burning Software: N/A
Anti-virus Software: NIS 2004
DAEMON Tools Version: 3.44

I have the exact same problem. I found the post stating how to fix it when it happens, but how about to stop it from happening? And how do i disable auto reboot?

03.01.2004, 18:09
Operating System:
Burning Software:
Anti-virus Software:
DAEMON Tools Version:

If you are using windows xp, right click on my computer,go to properties,then the advanced tab, then settings under startup and recovery. Uncheck automatically restart.

03.01.2004, 18:33
Same procedure in Win2k :mrgreen:

Rune Caster
04.01.2004, 17:22
Alright well how do i stop this from happening? I cant use daemon tools as it is right now

04.01.2004, 17:34
Do you have minidump? Mail it to support@daemon-tools.cc.

05.01.2004, 03:41
Operating System: Windows 2000 SP4
Burning Software: Nero v 6.3.0X
Anti-virus Software: AVG Anti virus
DAEMON Tools Version: 3.44

I too had the same exact reboot loop problem. I did manage to solve it though and here's how:

Boot into Safe Mode, either hit escape to stop loading the virtual SCSI device driver or not. In my case it didn't mater. Load D-Tools.exe from the command line and set the number of devices to 0(disable). Then reboot normally. Now fire up the d-Tools 3.44 installation executable and choose remove or whatever it says, then let D-Tools 3.44 uninstall itself. Do not follow the prompt to reboot, instead Cancel and then reboot into the safe mode.

Now comes the tricky part, open the registry and remove all references to D-Tools, stwlfbus, d343port and d343prt, d341port, d341prt and any other d***prt r d***port. Don't worry, you may or may not find all these references.

Some references may be impossible to delete in regedit.exe because of system permissions. You might have to use regedt32.exe to remove those stubborn references. Hint, you have to change the registry key permissions to allow deletions of the key. From the menu ->> Permissions/Security. Click the Add button. Now add Everyone and set permissions to Full Control.

Close down regedit/regedt32.

Now search your boot drive for the above files and delete them.

Reboot into Normal mode. You can optionally do a regscan with Regclean.

Now you can reinstall D-Tools 3.44 again without any problems.

What I think happened in my case is, had an older version of D-tools (3.41) installed. Installed v 3.42 which didn't properly remove the old version. Same reboot loop. Tried 3.44 in hopes that it would have miraculously fix my problems, but it didn't, same reboot loop.

If you do not want to go through all of this, just set your number of scsi devices to 0 before shutting down, but that will not help in a crash.