View Full Version : Device setup error: code 25001(0x61A9) 1073(0x431)

04.01.2004, 22:48
Operating System: Windows xp (sp1)
Burning Software: Nero 6.0.1
Anti-virus Software: Norton antivirus 2004
DAEMON Tools Version: 3.44

Everything started when i've installed DaemonTools 3.44 over 3.43. It worked fine, but i've mentionrd that i had 2 virtual drives instead of one.

I've tried to unistall DTools, but one of the drives remained. Then i looked in the device manager and deleted all SCSI devices and Generic DVD-ROM's (actualy one). After that i've tried to install Tools (3.44) again but setup fails with tis error

Device setup error: code 25001(0x61A9) 1073(0x431)

And when i looked into device manager i've found that there was Generic DVD device and SCSI/RAID controller. I've tried to wipe out everything that contained string "Generic DVD" from the regystry .... but unsuccesfully.

Please tell me how to erase all existing Daenon drivers and devices ... to perform a normal install. I realy don't want to reinstall windows

I've searched the forum for this bug .. but found nothing - probably there was a similar topic, if so please give me the link.

Thank you.

05.01.2004, 08:31
After uninstall check device manager and remove PnP BIOS extension device. Also delete corresponding driver files and service entries.

05.01.2004, 10:36
. Also delete corresponding driver files and service entries.

please specify them

05.01.2004, 10:48
You should check names of drivers in the properties of device manager - they change from version to version, also since 3.43 user can even rename them.

15.01.2004, 03:28
Operating System: Win2k
Burning Software: none
Anti-virus Software: Kingsoft DUBA
DAEMON Tools Version: 3.44

I didn't uninstall the Daemon in a right way , so i also met with that problem.
Now i have solved it
first, in the Device Manager , delete the virtual CDROM and PnP bios extention
then , in the registry table, search for all the keys that contain d344(according to your daemon's version) and delete them

then you can install it
you can have a try
wish you all success.

(I used to forget to delete the keys in the registry table.)