View Full Version : 3.44 won't start up

05.01.2004, 03:25
Operating System: Win XP Pro
Burning Software: Image Drive from Ahead (NERO Express)
Anti-virus Software: Mcafee 4.5.1
DAEMON Tools Version: 3.44

I'm completely new to this sorta thing, so please keep any replies in simple language... :?

I installed 3.44 on this 2 day old computer, Install went fine, but when it rebooted it paused at the XP PRO "Welcome" screen for a few seconds, never had a problem booting before.

The program does NOT appear in the start, prograams menu. There is a Daemon Tolls icon on my desk top and double clicking it does nothing. I tried the 'fix' shown that you see when you go to removee the program, rebooted and no change.
Any advice? :oops:


05.01.2004, 10:34
Do you see virtual SCSI controller in device manager and is it ok?
If yes, try to download some 3rd party tool for Daemon from our site and check it.

05.01.2004, 10:45
After installation & reboot Daemon Tools is present in the task bar already, no need to double-click on the desktop icon. ;)

05.01.2004, 14:25
Daemon was NOT in my taskbar, I could not even get the program to start up.
Is this a Beta vesion?
I didn't like the delay on start up, so I removed the program and now it's still doing it! :x

I don't think I have a SCSI controler on the Asus A7V8X-X mobo Venom,
I don't know what to do. :?

Is another Daemon version more stable or?
This thing used to boot so quick, it's brand new, since I installed (and removed) 3.44 it hangs at 'welcome' long enough so I know something's wrong and I couldn't even get it to run.

Other things you may like to know, AMD cpu, ATI 9200 vid card, Seagate hd...


31.08.2006, 11:42
I'm having the same trouble. The weird thing is I've been using Daemon for years with no trouble. It's possibly started since I upgraded to latest version, but un-installing and installing an older version hasn't fixed it.
It shows up in my SCSI controller with no faults.
I can select Daemon tools on my desktop and it just won't load into my task bar. Uninstalled/reinstalled 20 times at least

getting tired of this, any ideas please?

31.08.2006, 13:04
Checked the Common Problems and Solutions forum?