PDA

View Full Version : Daemon-tools 3.44 conflict with Easy CD Creator 6



raindrop
05.01.2004, 17:53
Operating System: Windows XP
Burning Software: Roxio Easy CD Creator 6 platinum
Anti-virus Software: Symantec Norton AntiVirus 2004
DAEMON Tools Version: 3.44

the new Damon Tools has a conflict problems with the drivers (d344bus.sys and d344prt.sys) when Roxio Easy CD Creator 6 platinum, is installed
to solve the problem I had to go back in Daemon-Tools to older version

Copytrooper
05.01.2004, 19:32
Don't use Roxio Easy Coaster Creator bullshit, and you don't have any problems.
Moreover AFAIK there's an update on Roxio HP for their crappy buggy drivers, so I suggest you update, then try v3.44 again.

Nemerov
05.01.2004, 20:49
yeah you say it. but take a look at winoncd! I'm using version 5, and without the ugly crappy STANDARD interface. Then it's really good!

---
Look for a funny pic? Try this topic:
http://www.daemon-tools.cc/portal/viewtopic.php?t=2153

Development
05.01.2004, 21:21
@raindrop: I hope you did read the readme before installing Daemon Tools?

Moreover, if it goes like this we may even in future abort setup at all if EasyCD Creator is present in system, you will have to choose between 2 programs.

raindrop
06.01.2004, 18:03
@raindrop: I hope you did read the readme before installing Daemon Tools?

Moreover, if it goes like this we may even in future abort setup at all if EasyCD Creator is present in system, you will have to choose between 2 programs.

lucky for me old daemon tools versions are working fine with Easy CD Creator.
so for now I don't need to choose.
I will stick with the old version.

Copytrooper
06.01.2004, 18:39
Did you try Roxio driver update yet?

Development
06.01.2004, 19:55
I have analyzed it and found new bug in Roxio driver, that caused this behavior with new version. Workkaround (hopefully the last one) will be in next version of DT

raindrop
06.01.2004, 20:20
Did you try Roxio driver update yet?

Yes, the update didn't solve the problem...

raindrop
06.01.2004, 20:21
I have analyzed it and found new bug in Roxio driver, that caused this behavior with new version. Workkaround (hopefully the last one) will be in next version of DT

That's sound like good news!!!

Thanks!! :D