PDA

View Full Version : AOM:Titans - Is 1.01 Patch Blacklisted?



Tyfach
07.01.2004, 19:39
Operating System: WinXP-Pro SP1
Burning Software: Nero 6.303; CloneCD 4.3.19
Anti-virus Software: Norton2004
DAEMON Tools Version: 3.44

Hi all,
Original install of Age of Mythology:Titans runs lovely from CloneCD image with DT, but when I update it with the 1.01 patch, it asks me to insert the original CD! - I'm guessing that this is a blacklist problem - why do they bother??! - I have the original, just don't want to dig it out and play swop the disc every time...
If this isn't the case, does anyone know where I goofed?
Cheers,
Tyfach

Andareed
07.01.2004, 22:34
I've had 1.01 patch for awhile without probs.

Tyfach
07.01.2004, 23:17
Oh freng it! I just tried a uninstall->reinstall and now it's giving me a Device setup error: code 25041 (0x61D1);
80 (0x50)...!
So, the history so far: I had DT 3.43 - no probs and upgraded to 3.44 (and I think I may have foolishly ticked the silent install...). Been having problems with AOM:Titans.. (see above).
Then noticed that I had 2 emulated drives showing up in My Computer, so uninstalled and restarted - drives still there - followed instructions given on another thread - removed the PnP Bios extensions from device manager and restarted.
Then, I get an error at restart - something like 'device not installed', and my start-up manager showed me that a DT reference was still there - so I disabled that and restarted - cool.
Tried reinstalling DT 3.44 and I get the above error....help?!