PDA

View Full Version : Device setup error: code 25032 (0x61C8), 0 (0x0)



Nightcrawler
08.01.2004, 13:18
Operating System: Windows 98 SE
Burning Software: Nero 5.5.9.0, CloneCD 3.3.4.1
Anti-virus Software: AVG 7.0.209
DAEMON Tools Version: 3.44

Hi there. I've been trying to install the new version of d-tools and I keep getting this error message right after windows tries to build some info on the new driver: Device setup error: code 25032 (0x61C8);
0 (0x0)
I tried everything, and I can´t seem to sort this out. I´ve been using d-tools for a long time now and I've never had any troubles with it, this is the first I ever got, it always worked fine. If someone could please help me out I'd appreciate it.

The bottom part of the installation log:

---------------------------------------------------------------------------
DEBUG: Error 2835: The control ErrorIcon was not found on dialog ErrorDialog
The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2835. The arguments are: ErrorIcon, ErrorDialog,
Error 25001. Device setup error: code 25032 (0x61C8);
0 (0x0) . Contact your support personnel.
Action ended 10:13:51: InstallFinalize. Return value 3.
---------------------------------------------------------------------------

benallgor
16.01.2004, 16:28
Operating System: Win98se
Burning Software: None
Anti-virus Software: None
DAEMON Tools Version: 3.44

I had the same error code, but while the error message was displayed, I checked things. In control panel it showed the SCSI driver was installed and the PnP Extension driver was installed, and the DAEMON Tools icon was on my desktop. So I pressed CTL-ALT-DEL to bring up the task manager. Then I ended the Installer task. This ended the installation without uninstalling everything. Now the Virtual CD-ROM drive is setup and working fine.

I don't know if this will work for you, but it is worth a try.

Ben

Nightcrawler
19.01.2004, 14:59
hey man, iґll sure give it a try!! thanx for replying...iґll let you know if it works or not...

Nightcrawler
19.01.2004, 15:56
well, everybody who runs into this kinda trouble be sure to try this trick...it worked fine for me too ben!!! thanx a lot... :mrgreen:

Development
20.01.2004, 04:46
This problem is really strange - i am trying to investigate it.

Nightcrawler
20.01.2004, 13:49
it really is strange man...this trick ben shared with us really helps...but once you need to use the windows installer again, it asks you to finish a pending installation of daemon tools that was left unfinished...when you do this the roll back action takes place...so back to square one...anyways, thanx for all your effort in trying to sort this out...

Development
21.01.2004, 02:22
One question - you can reproduce it on your PC everytime? I..e you get 25032 but controller is ok in device manager? If yes, we can try to fix this prob by making some debug version for you.

Nightcrawler
21.01.2004, 12:43
yes, i can reproduce it...i get the same behaviour over and over as long as dtools has been completely uninstalled...i kill the installation process and it works as if nothing ever happened. the controller is fine. the only problem is when i need to use windows installer again...thats it man...thanx for your interest.

Development
23.01.2004, 03:35
Mail me please to venom386@daemon-tools.cc
We'll try to figure out what's happening.

OsirisBob
23.01.2004, 15:38
Operating System: Windows 98 se
Burning Software: Non installed
Anti-virus Software: McAfee Home Edition
DAEMON Tools Version: 3.44

I have been trying to install the drivers, but to no avail. I get the 25032 error, but in task manager I have no other running tasks.

When I re-run installer though I get that the drivers are conflicting with another driver of the same name, so presumably it hasn't cleaned up.

I can reproduce this every time, and I've follwed the procedure for manual removal of drivers.

Any suggestions ?

Development
26.01.2004, 13:27
@Nightcrawler: i got your mail and replied but got no response since then.

@OsirisBob: before rerunning setup you always must reboot.

Nightcrawler
26.01.2004, 17:54
hey man, i never got your reply...maybe the mail got lost...anyways, i'm sending you my email address again in a pm...sorry for the inconvinience...

Development
26.01.2004, 18:50
That mail address is same i replied to. I have resent my email though.

Nightcrawler
27.01.2004, 20:56
thanks i got it and replied already...