PDA

View Full Version : Cant start IDE Adapter



RamirezTerrix
07.02.2008, 09:28
I tryed to start IDE Adapter with the Virtual Device Manager.
Iam using Windows Vista Buisness and it ask me to install Drivers for an unknown Device.
But i dont know where to get a driver.
After searching the Driver i get the error:

Unable to add adapter device problem 1

If i wont search the driver i get the error:

Unable to add adapter device problem 28

Reef
07.02.2008, 11:44
What version of DT Pro are you using (version number and type (Basic, Standard or Advanced))?

RamirezTerrix
07.02.2008, 12:02
iam using the latest dt pro advanced

Novecento
07.02.2008, 13:19
contact support directly or try the CUSTOMER foums..

btw: cracked versions are not supported.. just a hint..

bismax
07.02.2008, 13:29
iam using the latest dt pro advanced

So which version do you use? Pls answer precisely. Where did you download your DTProAdv?

RamirezTerrix
07.02.2008, 21:23
iam using deamon tools advanced pro 4.12.0220
and downloaded it from the offical homepage!

Also there is no virtual drive to see in my explorer.
i tryed the hints in the forum, but i cant install the drivers.
Iam using windows vista buisness and found cdrom.inf at system32/drivers
if i use this file to install the drivers it says there is an error during installation because a file isnt found.

I also asked the offical support for help they investigate on my problem, but may u have a quick hint for me ;D

(Ps: iam using a german os so i cant just posst the error messages)

Copytrooper
08.02.2008, 10:23
Do you have infcache.1 file on your system? Try to remove it, then try again.

RamirezTerrix
08.02.2008, 10:39
INFCACHE.1 is on my system but i am not allowed to remove it even with administrator rights.
is there any tool to overide the systemsecurity?
I could delete infcache.1 by editing the propertys of the file :D
Ok i tryed to install the Cd-Rom Drivers.
The same Error like prevouse:
It found the driver but it cant install because a file is missing...