View Full Version : Works fine with 3.41 but doesn't start up with 3.44

09.01.2004, 19:05
Operating System: W2000 5.00.2195 SP 4
Burning Software: SlySoft's Clone CD & yes, Easy CD Creator
Anti-virus Software: Panda Titanium Antivirus 2004 (3.00.00)
DAEMON Tools Version: 3.41 & 3.44

Works fine with v.3.41, upgraded to 3.44, rebooted and didn't start up. Pressed Esc while booting in safe mode, deleted d344 files, rebooted, uninstalled, rebooted again, reinstalled, rebooted, listen *worked fine*, rebooted again and *again* didn't start up. Clean uninstall, reinstalled v 3.41 and works fine again.

I know, i know..., Easy CD... , but Feurio doesn't find any problem with Easy CD, and it has been working fine with it for several months with 3.41.

Why doesn't it works now with 3.44?

Any idea?

09.01.2004, 19:15
Try to update crappy Roxio drivers!

10.01.2004, 17:57
Try to update crappy Roxio drivers!

I updated Easy CD to, last version at Roxio's site. Uninstalled 3.41 again. Installed 3.44. Reboot. Listen, again *it worked*. Rebooted again. Didn't start up, again blue screen and unable to read it.

Started again in safe mode, renamed drivers, rebooted, uninstalled 3.44, rebooted, installed 3.41.

Working again.

More ideas, please?

Anyway, thanks.

11.01.2004, 01:04
Wait for next version.

13.01.2004, 16:30
Operating System: WIN 2000 SP 5
Burning Software: Nero, CloneCD, CDRWIN 5, Alcohol 120 % 1.4.3
Anti-virus Software: Norton
DAEMON Tools Version: 3.44

Well I don't have easy CD and I have exactly the same problem. np with 3.33

13.01.2004, 20:52
If you installed Windows Media Player in 2000 then you DO have Easy CD drivers.

13.01.2004, 22:26
Ok ... than I do have the Easy CD Drivers :lol:

In that case DT is the only Virtual CD manager, which is incompatible with other drivers, which work just fine :D

But still ... DT is a great tool ... I will just install the older version.

Thanx! :)

13.01.2004, 22:50
Better don't post such bullshit here, if you don't know what you're talking about!
It's crappy Roxio driver which is incompatible with other drivers! Not Daemon Tools! :roll:

13.01.2004, 22:59
Well I belive you that the Roxio drivers suck (though haven't got any bad experience with them ... I mean they are just there on my PC) but I have installed at least 10 different writing tools and virtual managers without any problems (well there were some minor with CloneCD but I solved them easily) ... beside that I have at least 50 differnet apps installed on my comp right now and I'm daily installing and deinsatlling new ones etc.

... so I just wanted to inform you, that I have problems with DT 3.44 ... that's all ... don't want to critisize :) ... I am grateful for your tool and I appreciate your work.

13.01.2004, 23:05
You do NOT have problems with Daemon Tools, you've problems with Roxio driver! You should address your "bug report" to Roxio, so they fix their buggy driver for good.
There will be a final workaround in next Daemon Tools version though.

14.01.2004, 01:14
Yes, indeed - i have already forgot how many workarounds we had to do to be 'compatible' woith Roxio engine. Now we'll try once more.
Suprisingly, Roxio drivers seem to have same bugs for many years...

15.01.2004, 19:20
I'll post them about THEIR BUG right away. Thank you for the explanation and patience.

16.01.2004, 19:42
Operating System: look there
Burning Software: look there
Anti-virus Software: look there
DAEMON Tools Version: look there

not ONLY roxio...
look here (scroll down):