PDA

View Full Version : Problems Unmounting an Image!



Forcioni
17.02.2008, 20:16
Greetings everyone,

I used Daemon Tools v3.29.0.0 to mount an image in a virtual drive, shortly after the program simply vanished, but the image remained mounted. I tried reinstalling Daemon Tools v3.29.0.0 without success, everytime I try windows sends me to a blue screen and reboots my system. I tried using Alcohol 120% and Daemon Tools v3.47, but neither recognizes the virtual drive created by Daemon Tools v3.29.0.0 as such, so I'm unable to unmount the image in question.
I need help in unmounting that very image, I don't know what to do.
I look forward for your reply.

Copytrooper
18.02.2008, 13:36
Check the following threads for manual removal procedure of obsolete version:
http://www.daemon-tools.cc/dtcc/uninstalled-d-tools-but-virtual-t448.html
http://www.daemon-tools.cc/dtcc/installing-setup-fails-uninstall-old-t533.html
reboot after the procedure.

Forcioni
22.02.2008, 04:37
I tried both procedure: in forcefully removing the obsolete version, there were no registry keys for Daemon Tools, and with the other workaround, when deleting the Plug and Play BIOS extension windows crashes into a blue screen and my system reboots, I fooled around with this, tried to invert the order of the steps and so on, but nothing worked...
Does anyone got any idea?

Thanks in advance.

Copytrooper
22.02.2008, 09:23
Well, I doubt there are no registry keys. Anyway, did you remove Daemon Tools driver files, and rebooted, before removal of reg keys, PnP Extension, etc.?
And again: Which Daemon Tools version?

Jito463
22.02.2008, 15:20
If he's got the PnP Bios Extension, it would have to be 3.47 or earlier. v4 and up removed that.

Forcioni
23.02.2008, 16:01
I removed DT's drivers, rebooted and tried removing the Plug and Play BIOS extension again, it worked great! Thanks a lot Copytrooper!