PDA

View Full Version : Daemon won't Install.



VictorBattousai
21.02.2008, 20:39
Hmm... Not quite tyhe same problem as I've read on here....

I try and install, it almost finishes. Then, (I'm running Vista, mind you) I get the typical security thing from Windows, asking me if I want to DL the Driver. I click yes, it fails, I click no, it fails. I've tried 5 times, one time, it restarted my comp when I tried to install the driver, and wouldn't do much. Not safe mode, not safe mode with networking, and I had to do a system restore. Anyway, when this happened, the comp would do fine upon each reboot, until the comp tries to install the driver, at which point it instantly reboots. It would give up a quick message, which says that the driver or Daemon(can't remember) was incompatible with my version of windows.

Any way to install Daemon?

Copytrooper
21.02.2008, 20:50
Which Daemon Tools version do you try to install? Note that versions <4.06 are NOT Vista compatible!

VictorBattousai
21.02.2008, 20:57
Dangit, 3.47. Argh. Well, anything I can do?

Underheaven
22.02.2008, 03:35
Dangit, 3.47. Argh. Well, anything I can do?

Since Copytrooper asked about your DAEMON Tools version, I guess its obvious that you are not using the latest version (DAEMON Tools Lite v4.12.1).