View Full Version : Images gets un-mounted after reboot

26.02.2008, 22:37
When i reboot my system , all the files i have mounted in Daemon tools ( Daemon Tool Lite 4.12.0 ) gets un-mounted, and i have to manually mount them again in order to play games etc

this was not a problem with the version i had before this one

help please :=)

27.02.2008, 09:48
First upgrade to 4.12.1. Also you have to activate automount and autostart.

27.02.2008, 11:42
This was a known issue in a previous version. I don't remember if it was solved yet.

02.03.2008, 21:06
I also have this problem and I have the latest version (4.12.1).

I have "auto start" and "auto mount" checked, and I also made sure Daemon tools started on startup.

This doesn't always happens though, I'd say about 33% of the time DT doesn't have my images mounted at start up but the other 66% the time, my images are already loaded.

10.12.2008, 08:45
I'm having the same problem with the automount and autostart not working some of the time.

I've tried for days to figure out what's causing it. If I'm sitting at the computer and reboot it, then the disc images I have mounted will always, so far, automount. However, I'm constantly going to the computer after I get home and all the images aren't mounted and my kids were unable to play their games while I was at work. They are 5 and 7, they don't know how to re-mount the images themselves.

I have DT Lite 4.30.1 installed on three computers and it only does this on the two that my kids use. All three computers are pretty much set up identical. All have AVG antivirus running and Spybot S&D as well.

Just in case you missed it, yes I have autostart and automount enabled. I've even toggled them on and off just to make sure they are actually on. I'm still losing the images all the time.

10.12.2008, 14:59
You have installed some tool which could deny autostart (like SpySweeper or TeaTimer)?

14.12.2008, 08:05
You have installed some tool which could deny autostart (like SpySweeper or TeaTimer)?

Yes, I have Spybot's Teatimer on one computer and AVG's watchdog on the other one.

14.12.2008, 09:56
Disable those programs and enable autostart and automount again.