PDA

View Full Version : Lockup on loading a Microsoft iso



jerry62
04.03.2008, 17:53
Using version 4.12.0 on an up-to-date XP Pro system.
I downloaded a beta release of VS2008 (Visual Studio 2008) from Microsoft (iso format), from their own web site. It's free to download. The mouse was still moveable, but I was pretty much dead and had to reboot after mounting the image. I could select the unmount option, but that didn't do much. Perhaps this type of iso required a LOT more time for me to wait? But I had waited many minutes prior to rebooting. I burned the image, and everything was fine from the DVD drive.

It would seem that there may be issues with some MS iso's and this application. Otherwise, I've had great success with Daemon Tools.

ISO File name: VS2008ProEdition90dayTrialENUX1435622.iso
(approx 3.5 GB)

Jito463
05.03.2008, 14:00
Have you tried using the latest version of DTools?

jerry62
09.04.2008, 13:41
Yes, I believe I was using the latest version at the time.
I have not tried 4.12.3, as that just came out.
Because I burned a disc, I moved on, but I thought it could be important for someone to know what types of images may be problematic for DAEMON tools, and perhaps the issue would be resolved in future releases.

Underheaven
10.04.2008, 00:52
I don't think the problem is the image format, reproducable bug reports are gold. This seems like a one time occurrence but thanks for letting us know about the issue.

jerry62
02.05.2008, 13:51
At least on my system, using 4.12.3, this is still an issue.
Even with a completely different downloaded iso of the same type of file from Microsoft, another iso for VS 2008. Perhaps there are some settings on this XP Pro client that conflict, but I can't imagine what.

Underheaven
03.05.2008, 04:49
Try to turn off auto insert notification (use the tray icon to change this setting) and see if the delay/mouse problem is fixed. This will help to locate the cause of the problem.