PDA

View Full Version : Error 14 during installation



bny
13.03.2008, 10:25
Hi there
I have this annoying 'Internal Setup Error: 14..." during installation...

It pops out in the second part of the setup, after rebooting the system after SPTD 1.55 installation...

Preaviously I had a Deamon 3.47. I have tried unninstalling it in a way you, and many other users posted in forums...

Nothing worked for me yet :(

I'd be gratefull for posting any related to this problem solutions...
Maybe I overlooked something...

Oh... and my system is...
WiN XP Home Sp2

Sorry for my english, thx for help.

Terramex
13.03.2008, 12:38
Maybe in your case it's also related to an AV suite as described in these threads:
http://www.daemon-tools.cc/dtcc/showthread.php?t=20347
http://www.daemon-tools.cc/dtcc/showthread.php?t=19045

Latest SPTD setup file can be found here (http://duplexsecure.com/downloads/)

bny
13.03.2008, 23:22
When i disabled AV (Nod32), installed SPTD 1.56 and started setup of newest Daemon Tool the message changed to

"Internal setup error. Contact support."

So... its not 'error 14' anymore? :P

Any ideas?

SUPPORT2
19.03.2008, 09:29
And what is error code now?

bny
20.03.2008, 10:15
there is no code anymore, it's just:

"Internal setup error. Contact support."

Tim Winkler
04.11.2009, 04:58
I had the same issue

system spec :

windows 7 64 bit

quad core intel core 2 cpu
gigabyte motherboard

previous install of 4.30 lite
tried installing 4.35 lite - got error 14

-I uninstalled 4.30 lite and registry settings manually... no change

solution - antivirus was blocking install

fsecure ...shaw secure (by f-secure) and deep guard was blocking install...even though deep guard was permitting it access in settings(was automatic- but checked statis and it
was on allow)

I just set deep guard off temporarily during install