PDA

View Full Version : Secure Mode "Off" Not Working



master811
16.03.2008, 02:32
Since the update to 4.12.1 of Daemon Tools Lite, I can no longer make the Daemon Tools Shell Extension register itself with DTL. It worked before with 4.12.0, but all I get now is that it says "make sure safe mode is disabled", which it is, but I still get an error. I have the same error with 4.12.2 as well.

Any ideas?

Blazkowicz
16.03.2008, 10:17
Which shell extensions? A program or a reg file?

Underheaven
16.03.2008, 10:39
Are you talking about AwxDTools?

p.s. Another problem about this was recently reported (Confirmation windows in command line ). Perhaps there is a problem in the latest version.

master811
16.03.2008, 14:47
Ah yes, oops, should have mentioned, it is the ArniWORX one.

Blazkowicz
16.03.2008, 16:38
Then ArniWORX has to be updated.

master811
17.03.2008, 04:04
Hmm, well seeing as ArniWorx hasn't been updated for a while (and at this rate may never be again), looks like I will be downgrading for the time being.

Underheaven
17.03.2008, 09:02
My guess was there is a problem in DAEMON Tools but I'm having trouble locating the command line documentation so I haven't had a chance to test if the secure mode feature is working.