View Full Version : Backing up Max Payne II / securom 4.8 new

17.01.2004, 03:51

Here's what I have:
- Max Payne II
- CloneCD
- Twinpeaks
- Lite-On 48246S CD-RW
- Daemon Tools 3.44

I created an image at max speed (48x) of the Max Payne II play CD using CloneCD. I then downloaded a BWA from www.makeabackup.com for max payne II. I used Twinpeaks to modify the resultant image using that BWA file and the CloneCD source image, sector step set at 50 as other users have indicated success with this number. I then mounted the "patched.ccd" image created by CloneCD using Daemon tools.

From what I've read, this should work. But, alas, it did not. I know the hardware is capable of it, I'm quite sure Daemon tools is capable of it, and I believe CloneCD + twinpeaks is good enough too.

Additional notes:
- Tried using the RMPS emulation (even though this does not apply) and SecuROM emulation in daemon tools. No go.
- Tried re-doing the image with a sector step of 15. Didn't work.
- When starting the game, it just sits and thinks for a moment, then stays at the desktop. Nothing happens.
- Tried starting the game by running "Launch.exe" on the virtual drive, but all I get is the "demoshield" logo followed by nothing (just sits there).
- If I unmount the image and insert the original disk, it works fine so I don't think any blacklists are involved.
- Tried a different BWA file from a different place, again with sector step 50. No worky.
- I can successfully copy and use the images of Safedisc 3.x games like Call of Duty without problem. This issue seems specific to Securom 4.8x.

Where am I going wrong?

I should add that I've tried buring the resultant image (patched.ccd) to a CD-RW and playing it in my DVD drive. This too does not work. That is to say, while the file data is present on the CD, the copy protection crap is not recognized by the game. There seems to be something on my system or something in my head that's preventing me from making a working securom 4.8x backup.

17.01.2004, 04:04
1. Dump the image.
2. Put the dumped image in the same directory as the BWA file.
3. Make sure the BWA file has the same name as the image.
4. Turn off SecuROM emulation.
5. Mount the image.
6. Play MP2.

17.01.2004, 16:01
Hello. Thanks for your fast reply. I tried this but it does not work. I took a screenshot of everything so you can see the exact set up:


The Max Payne II images you see in the shot are of the play disc.

If you'd like a screenshot of anything else so you can see I'm not just being a PITA I can upload one. :)

Thanks for your help. Where am I messing up?

edit: Also, the image you see in the screenshot has been unmodified by twinpeaks. It's the original one made with CloneCD.

edit: I just tried making a new image of the play cd with CloneCD. Used the game CD profile, disabled fast error skip (just to ensure there were no read errors)
set the speed at 8x. Replaced the old image with the new, but still no go.

edit: Curiously, an image I had made of Master of Orion III (a disappointing, SecuROM 4.8x game) with blindwrite some time ago works fine with Daemon tools. Perhaps this problem is tied somehow with CloneCD? According to makeabackup.com, MOO3 is "SecuROM" and Max Payne II is "SecuROM", so this indicates I should probably just use blindwrite again eh? Anyway, I have no more time until later today. I'd prefer to use CloneCD--but I'll use blindwrite if needed, and it appears in this case to be needed. Why isn't cloneCD doing the job?

17.01.2004, 16:29
You've to use Blindwrite or Alcohol - CloneCD is not able to create working image/backup from SecuROM 4.8x!

17.01.2004, 17:18
Ah yes, indeed. I guess I had been thinking that CloneCD + twinpeaks would be good enough to create an image but apparently this is not the case.

Anyway, yes, I just got it working with Blindwrite 5.02. I used the blindwrite tweaker to read the image and the topology information (8x image, 2x topology). This created an image that worked fine on the first try.

All these copy protections--it's difficult to keep them all straight :) Thanks for your help everyone.

17.01.2004, 23:14
Twinpeak patched images cannot be run from a virtual drive. They have to be burnt to a cdr(w) and run from the burnt cd.

17.01.2004, 23:29
Yes, that was what was confusing me. I had just assumed that these modified images would work with the virtual drive, but that's not the case.

I just started using Daemon tools yesterday and its ability to work with so many formats so seamlessly is most helpful. I'm glad this software exists. Previously I had used only the CloneCD virtual drive, but now that it does not support the latest protections, I was forced to look elsewhere.

11.02.2004, 22:46
Hi guys, sorry for asking, but I'm very new to all this.

I just want to be able to make images of my CD's so I don't risk damaging them, also so I don't have the PITA of having to swap them over all the time.

Can someone give me a basic explanation of how I make a working image of Max payne 2? It would be much appreciated :)

I currently have...Daemon 3.44
Alcohol 120% 1.4.8 (build 1222)Thanks for any help.

11.02.2004, 23:05
Just use alcohol to make the image(s) using securom new 4.x/5.x datatype settings. The game should run fine from the image of the play cd mounted on one of alcohol's virtual drives.

13.02.2004, 04:30
mounted on one of alcohol's virtual drives.

....and, of course, daemon drives, too :mrgreen:

13.02.2004, 06:28
mounted on one of alcohol's virtual drives.

....and, of course, daemon drives, too :mrgreen:
But, of course. :mrgreen:

14.02.2004, 14:01
All these copy protections--it's difficult to keep them all straight Thanks for your help everyone.

:idea: TIP OF THE DAY (from a single user) :arrow:

Once you've got a working image, don't forget to burn it as a simple file on a 90min CD-ROM (Mode 1 if possible);
Then store it in the original's box !

One never knows..