PDA

View Full Version : Can't burn, Drive in use???



Malice19
18.01.2004, 17:18
I am trying to use Nero 6 to burn a DVD image to the DVD but every time i click on burn
it tells me that the device is being used by another application???

But im not running any other Recording software and nothing is using the DVD-RAM drive???

Can any Give me any ideas what to do? :|

Thanks :mrgreen:

Sapiens
18.01.2004, 18:27
I assume you've tried common sense troubleshooting like rebooting?

Malice19
18.01.2004, 18:30
I assume you've tried common sense troubleshooting like rebooting?

Im not that bad...
Yes mate i have.... :mrgreen:

Sapiens
18.01.2004, 18:57
When did this problem start? When you installed DT? Some other piece of software?

mattsaccount
19.01.2004, 01:42
You might try clicking Start->Run, typing "msconfig". Then disable all programs from loading when you start the computer. Try Nero with nothing running. If this fixes it, then you know the problem is due to something running in the background.

Malice19
19.01.2004, 23:10
You might try clicking Start->Run, typing "msconfig". Then disable all programs from loading when you start the computer. Try Nero with nothing running. If this fixes it, then you know the problem is due to something running in the background.

Humm thats good bit of info, will be helpful for my other probs Ive had, THANKS Mate...
But it still didn't sort the problem out. :shock:
But i did make it work tho, You know how... By taking off Nero 6 and putting nero 5 back on :?:

Why the hell its not working with nero 6 i don't know?
But im still having problems... I can burn onto DVD-RAM disks but am having problem with burning to DVD-R disk? It tells me "Error Power calibration"


Whats going wrong know? :roll:
Thanks 2 Every 1 4 all the help so far!!!