PDA

View Full Version : No version working after update



dubhghaill
31.03.2008, 07:24
I had DT 4.10 and it worked beautifully. Then I stupidly downgraded for SimCity societies to 4.06 as recommended on various sites. My computer would not log in and I had to delete this in safe mode (folder and all). I reinstalled 4.10 and it doesn't work now either, same condition. It either freezes at the log in or works until daemon loads then instantly freezes. Crap, my fault for being lazy and trying to play simcity societies without getting up for my disk I guess.
I installed 4.12 (latest release) in the hopes it might work and nothing. Same problem. At least 4.12 uninstalls, but then I try to put any version on again and my computer refuses to work. Also, just after installing 4.12, I click on its icon to start it and daemon.exe breifly (like 2sec.) comes into explorer then disappears and never loads at all. All I want is my old DT back? Is that so much?
Any help would be brilliant.

SUPPORT2
31.03.2008, 12:45
Hi
Download the latest SPTD driver setup v.1.56 from http://disc-tools.com and use the setup to runinstall SPTD driver. Then restart your system and reinstall DT.

dubhghaill
31.03.2008, 18:24
Unfortunately re-installing the sptd was on of the first things I tried, but I'll give it a go again to make sure. Any thing else this could be?

dubhghaill
02.04.2008, 04:23
reinstalled the SPTD again, with no luck. uninstalled DT and tried 3.46 instead (maybe before the sptd would help) but it said my scsi was bad, so I fixed them and it then said invalid device. I really don't understand as 4.10 was working for quite a while. What could I have done by uninstalling 4.10 and installing 4.10 that would have messed up things so badly?

Jito463
03.04.2008, 02:12
My suggestion would be to uninstall DTools and SPTD, then use the manual uninstall guide in the Common Problems and Solutions forum to remove all traces from your system. Afterwards, install SPTD 1.56 again and then DTools 4.12.3 and see if it works.