View Full Version : Sims 2 FreeTime DTLite & YASU

02.04.2008, 13:43

After the patch release for Sims 2 FreeTime, useing DTLite 4.12.2 and YASU 1.4 the game detects DT... before that it could run the backup copy...

Some news about that?


02.04.2008, 15:47
tried using the latest version of dt?

02.04.2008, 16:10
Tried DT Lite 4.12.2... with YASU 1.4

02.04.2008, 16:14
4.12.2 is currently the latest version of DT Lite ;)

03.04.2008, 02:04
4.12.2 is currently the latest version of DT Lite ;)

I think you meant to post 4.12.3 is the latest version. ;)

03.04.2008, 07:59

Look at post date and time ;)

03.04.2008, 09:29
Very good!!!

The Backup working again with the patch and DT Lite 4.12.3.

Good work guys!!!


03.04.2008, 14:04
I think you meant to post 4.12.3 is the latest version. ;)
DT Lite 4.12.3 wasn't released yet when I wrote that ;)

03.04.2008, 14:35
Yeah... I know...

If I had wait 1 day this thread had not been opened.... :)

31.05.2008, 16:06
Im having the same problem with The Sims FreeTime, using yasu 1.4 (build 7080) and DT lite 4.12.3. Shows the emulation detection error on startup :(

21.06.2008, 23:27
When I tried it for the first time, EA release a patch for Freetime, but this patch was having problems and then EA erase it from his support. This worked with v4.12.3.

Now I believe that a new patch for Freetime has gone out and this could be that does not work with v4.12.3 of DTLite.

Wait next release.

17.07.2008, 22:00
I'd like to confirm that dt 4.12.4 and yasu 1.4 (latest build) does not work with the patch (latest) for The Sims 2 Free Time on my computer.

Anyone else?

18.07.2008, 07:28
Try DT Lite 4.30.0

18.07.2008, 09:01
Will do, and I'll post back here with the results.

19.07.2008, 06:17
Finally got around to updating dt today. The new error message is: "Please insert the original disc instead of a backup (1000)."

19.07.2008, 06:18
Oops, forgot to add that I tried it without YASU and received the same error message.

19.07.2008, 11:03
You are either using a mini image or your full image is bad.

19.07.2008, 21:35
maybe a blacklist?
i can't play newer versions SR7 Games i.e. The Abbey,AitD 5...

i disconnect my Pysical drives,use YASU, and disconnect my USB burner. SR7 ask me for the original. The image is ok! RMPS copy work fine... (i use Alc, but this is the same engine (right???))

26.07.2008, 19:55
I don't know what's the problem with Daemon Tools and the Mini-Maxi images....would you can explain it!?

or better post a new way to backup a game...because the use of Mini-maxi images is for reducing space in the hard disk...

also I guess the "Lite" users of Daemon are lost now because their only choice is to buy the Pro Advanced version... :(

Thanks in advance...

26.07.2008, 20:01
Mini/Maxi images issue got resolved in latest DT Lite/Pro version.

27.07.2008, 20:21
I've tested a mini image with latest daemon tools lite (4.30.1) and nope, the blacklisting is still there...also somebody also made a topic about this...

I hope the developers find a quick solution for this...:D ;)
and better if it will be a definitive solution. :P

See ya!

27.07.2008, 20:35
There won't be a definite solution as the copy protection guys aren't stupid.

You can also use latest DT Pro Advanced ;)

27.07.2008, 21:36
I've tested a mini image with latest daemon tools lite (4.30.1) and nope, the blacklisting is still there.A mini image which worked with older versions ?

What's the exact wording of the SecuROM error message ?
Full image is working ok ?

28.07.2008, 17:54
Sorry...I didn't explain very well...I forgot to said that I've updated the game.. (Children of the Nile) to 1.3...which has Securom 7.37, and it blacklist now the use of mini-images...;)

Also my full backup doesn't work...at least the one that I've made years ago..

Anyway, the mini-image I've tested was one posted at game****world...
I guess this are all the details I can give...see ya!

30.07.2008, 12:50
As your full image also doesn't work you can't be sure what's blacklisted.
If the Mini was working before try its mds file in combination with your full image.

I guess this are all the details I can give...see ya!The exact SecuROM error message ?

30.07.2008, 16:11
Sorry, my mistake, I didn't read that line. :D ;)

Here this messages prompt when I run either of the images:
SecuROM (http://www.securom.com/message.asp?m=copy&c=4003+&l=en)
And this:
SecuROM (http://www.securom.com/message.asp?m=emu&c=1001+&l=en)

Thanks for the support...anyway, I'll have the money to buy out the Pro-Advanced version for 5 years...so I hope to don't see this kind of problems...:D

See ya!

30.07.2008, 16:41
Bad image - recreate it it with New SecuROM profile and different DPM speeds.

15.08.2008, 13:42
...I've updated the game.. (Children of the Nile) to 1.3...which has Securom 7.37, and it blacklist now the use of mini-images...;)
You live and learn. Got my copy today and this is the first time i've encountered a
Securom title that implements an ISO check with a patch.
So nothing is wrong with Daemon Tools; it's just some sectors missing in your image.
Use a full image instead or leave following sectors in a Mini/Maxi image:


18.08.2008, 18:05
Yeah Terramex...as you said, "you live and learn"....is there another method, away of making a full-image, where you can select which sectors to preserve in the image....or maybe a way to "insert"(inject) sectors in a image!?

Thanks in advance.

PD. By the way, how did you realize to know about the ISO checks?...would you can PM me with some instructions in this matters!? ;)

18.08.2008, 19:07
Fastest method -particularly for CDs- is using Blindwrite 5/6 as you can specify multiple gaps in custom profiles.
Create a new txt-document in BW's profile folder, paste this:


...and save as Whateveryouwant.ini

Open BW, choose the Nile Profile and create image.
btw. if your drive is capable to extract topology with Blindwrite you can also set topologyread=1 and just use that image. Otherwise mount the BW image in a virtual drive, and create a new image thereof with DT Pro/Alcohol.
DPM has to be done of Original disc of course. I've attached a mds file belonging to an image without subchannel data.

Too make your image use less disc space activate Windows compression for the main image file (rightclick on the folder/file and select Properties->Advanced button, then check the box beside "Compress contents to save disc space"); HDD has to be formated in NTFS format to be able to use Windows compression.
As this one is a CD read RAW there are still several MB used on HDD.
Really small Maxis can only be done with DT Pro Advanced' image converter/compression.

Some time ago i wrote a short HowTo.
Will send it to you ...when i've found it on my disorganised system ;)
Right now i'm too lazy to write a new one; will get in touch with you within the next few days.

Till then you maybe want to have a look at a free tool to capture disc activities named TraceSPTI (http://space.wismar-wacken.com/thomas/Tools/TraceSPTI.rar).
Depending on Securom version you may have to capture with game executable set to a compatibilitiy mode,
otherwise you'll instantly get a Securom security modul error message.
First -the predominant part- is the topology check. But we're only interested in the few ISO checks at the end.
But let's continue via PM - we're offtopic too long now :rolleyes:

19.08.2008, 03:28
Thanks for the reply Terramex....:D

Captain Sparky
28.08.2008, 13:07
Anyway, the mini-image I've tested was one posted at game****world...

I posted that Mini-Image on Game****world prior to the 1.3 Patch and Securom update, I didn't expect that... CotN's 4 years old :wink:

Time to do a Mini-Image!

02.09.2008, 04:39
Hi Captain Sparky...yes i've figured out that you'e made an mini-image years ago for this game...but now it's useless with the new securom.

Hope you can upload a new one that works with the latest patch... ;) :D

See ya! :D