View Full Version : Not a single Iso will install on my notebook on Vista

Great King Rat
11.04.2008, 21:37
Hello, I am from Germany, so sorry for my bad english hehe.
I've got a Problem with Daemon tools and installing anything from an image.
I made some safety isos from my games and everything works on my old computer with windows xp sp2 on it.
But now i tried to install my game isos on my laptop with vista and it just wont install.

Deamon Tools itself works, i see the normal installation process of a game but it just does not finish installing anything. It seems like it would take forever till the installation is complete.
Its like installing for example Command and Conquer 3 from my normal DVD, i see the installation menu, background and everything... but it takes forever.
The notebook is not crashing and no error occurs... it just does not finish installing something.

Im sitting here now 2 hours after i started to install from an iso and it just doesnt finish.
I dont think that the isos are bad, cause it seems to stop always at another point (like sometimes 30% completed, sometimes 20, sometimes even 70.) and they work on my old machine.

Some months ago i tried to install from isos here on my notebook and it worked. And i dont think i changes something important since then...
Maybe you can help me to find out what seems to slow installations completely down.. Maybe Antivir or something that blocks it ?


12.04.2008, 11:32
Close every program before starting installation (also windows defender). Also which version of Daemon Tools and Vista have you installed?

Have you tried to install from your original disc if the same issue is happening?

Great King Rat
12.04.2008, 13:12
Installing from the original disc is no problem, everything works fine here.
I use the newest downloadable Version of daemon tools, but it happened with 1 older one before.
I have Vista with SP1 installed... I tried closing everything, including Windows Defender but sadly it did not work:confused:

15.04.2008, 22:07
Do you have windows x64-bit edition ?

Great King Rat
16.04.2008, 15:04
Nope i use the normal 32bit version with SP1