View Full Version : Error

21.01.2004, 07:36
Operating System: WinXp
Burning Software: nero 5
Anti-virus Software: norton 2004
DAEMON Tools Version: 3.41

I accidentily erased the virtual scsi device from device manager in xp. I try to install daemon 3.44 and 3.41 and they all tell me that there is no Virtual scsi device or no Virttual SCSI device found. Am I screwed or can I somehow add a Virtual scsi device that daemon needs. I tried uninstalling deamon then erasing registry keys and files that go with it and still nothing.

I'm stumped.

Thanks in advance.

21.01.2004, 12:34
You only need to uninstall it, reboot and reinstall.

22.01.2004, 06:09
Thnaks for the reply but that didn't work. I uninstalled daemon 3.41 removed the registry keys and the d-tools folder and restarted and tried to install again and it says no virtual scsi drive.

any other ideas?


22.01.2004, 06:32
What you see in device manager and in system event log?

22.01.2004, 08:41
Is there something spcific your looking for in device manager. Theres no scsi or raid drives. In the even viewer there's an error that says "Timed out sending notification of target device change to window of "PNPNOTIFICATIONRECEIVER_22B82D0" if that helps. There's also this one. "An error was detected on device \Device\CdRom0 during a paging operation"

and also.
The device number of a(n) CdRom drive cannot be determined. This device failed to configure. This event may be logged several times for the same device.

hope this helps

23.01.2004, 03:26
So no errors from Daemon drivers in event log? Is 'PnP BIOS Extension' system device present in device manager?

24.01.2004, 05:47
There is no PnP Bios extension in device manager. I found another error in the event viewer. Product: DAEMON Tools -- Error 25001. Device setup error: code 25001 (0x61A9)
1073 (0x431) . Contact your support personnel.

Hope that helps.

24.01.2004, 06:14
I really hope you do NOT use silent install?!
Aslo note that after every attempt to install you must reboot.

24.01.2004, 19:13
I have tried doing that many times. I don't do silent install as I have tried installing 3.41 (which I think doesn't have silent install) and 3.44 in normal install mode. I restart and the error box that says no Virtual Scsi drive detected still comes up.

31.01.2004, 21:03
Operating System: Win Xp SP1a
Burning Software: none
Anti-virus Software: eTrust EZ Antivirus
DAEMON Tools Version: 3.41

To Whom it May Concern:

I am having the same problem that Jonez_34 is having, right down to the letter such as deleting the scsi device in Device Manager. I have errors and warnings only applying to the network I am on. I have tried 3.44, 3.41, and 3.33, but I have not had any success.

I would appreciate any feedback that may be available.

Thank you for your help.